Debugging CD/DVD writing solved

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Debugging CD/DVD writing solved

Postby oliverjames on Mon Mar 24, 2008 4:42 pm

Apologies, I seem to have posted this in the wrong section.

I'm experiencing problems writing CDROMs. When attempting to burn the ISO of Mint Dayna (to spread the good word) the system returns a failure message when using any of Brasero, CD/DVD Creator, or Gnome Baker.

Cdrecord -scanbus says this about the device:
scsibus1:
1,0,0 100) 'QSI ' 'DVD+-RW SDW-082 ' 'LX34' Removable CD-ROM

which doesn't permit me to identify anything about the device itself. The device functions because I can burn successfully in WinXP.

Can anyone point me at the error log and or the modules of interest.

Oliverjames
oliverjames
Level 3
Level 3
 
Posts: 194
Joined: Fri Aug 10, 2007 3:00 am
Location: Divonne-les-Bains, France

Linux Mint is funded by ads and donations.
 

Re: Debugging CD/DVD writing

Postby Husse on Mon Mar 24, 2008 6:48 pm

Not only in a slightly wrong section but also crossposted to a non support section. That post has been deleted.
It seems that this DVD+-RW SDW-082 is not a very good one - google for SDW-082 and you'll see
It also seems it's very picky about the media used, so possibly changing the disks you use can help you
There seems to be a firmware update, but as always when it's about firmware you have to be very careful!
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Debugging CD/DVD writing

Postby oliverjames on Tue Mar 25, 2008 4:02 pm

Husse, Thanks for sorting that out, I followed your suggestion and finally took the plunge and updated the firmward from the following site

http://www.optima.com.au/kb/000048.asp

I have now upgraded the firmware from LX34 to LX48 and all seems OK, I can now burn CD's.
oliverjames
Level 3
Level 3
 
Posts: 194
Joined: Fri Aug 10, 2007 3:00 am
Location: Divonne-les-Bains, France


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 7 guests