Mint 13 Synaptic Touchpad Issues on Dell E6530

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Mint 13 Synaptic Touchpad Issues on Dell E6530

Postby FormerNavy on Sat Oct 20, 2012 9:25 pm

I have a Dell Latitude E6530 with a Synaptics touchpad. I can move the cursor around and tap to click works fine. But the two-finger vertical scroll does not work. When I go to Control Panel>System Info>Input Devices, the mouse is listed as a "PS/2 Generic Mouse." I suspect this may be a driver issue but have not been able to find a way to fix this. Also, when I go to Mouse Preferences, I do not have a tab for Touchpad. The only tabs I have are "General" and "Accessibility."

Any guidance on how I can get my vertical scroll to work would be greatly appreciated! Thanks!
FormerNavy
Level 1
Level 1
 
Posts: 1
Joined: Sat Oct 20, 2012 9:19 pm

Linux Mint is funded by ads and donations.
 

Re: Mint 13 Synaptic Touchpad Issues on Dell E6530

Postby lookslikeadam on Fri Mar 01, 2013 1:06 pm

Sorry to bump your post but I have the exact same problem on my Fujitsu AH512. Also whenever I install a package I get an error message such as...

(Trying to install marble with synaptic package manager...)
Selecting previously unselected package marble.
(Reading database ... 179250 files and directories currently installed.)
Unpacking marble (from .../marble_4%3a4.8.5-0ubuntu0.1_amd64.deb) ...
Selecting previously unselected package marble-dbg.
Unpacking marble-dbg (from .../marble-dbg_4%3a4.8.5-0ubuntu0.1_amd64.deb) ...
Processing triggers for desktop-file-utils ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for gnome-menus ...
Setting up synaptics-dkms (1.0.0) ...
Loading new synaptics-1.0.0 DKMS files...
Error! /usr/src/synaptics-1.0.0.dkms.tar.gz does not exist.
dpkg: error processing synaptics-dkms (--configure):
subprocess installed post-installation script returned error exit status 2
Setting up marble (4:4.8.5-0ubuntu0.1) ...
Setting up marble-dbg (4:4.8.5-0ubuntu0.1) ...
Errors were encountered while processing:
synaptics-dkms
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:
Setting up synaptics-dkms (1.0.0) ...
Loading new synaptics-1.0.0 DKMS files...
Error! /usr/src/synaptics-1.0.0.dkms.tar.gz does not exist.
dpkg: error processing synaptics-dkms (--configure):
subprocess installed post-installation script returned error exit status 2
Errors were encountered while processing:
synaptics-dkms


Thanks, adam
lookslikeadam
Level 1
Level 1
 
Posts: 7
Joined: Sun Mar 04, 2012 3:15 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 13 guests