Creative Live! 24bit (sound not working)

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Creative Live! 24bit (sound not working)

Postby An Hero on Sun Apr 20, 2008 8:21 pm

Seems like I'm just running into lots of problems today haha.

Heres the deal, I never installed any drivers for my creative live! 24 bit sound card.
Though, my sound was working perfectly fine until just a little while ago, now I am getting
no sound no matter what.

I checked anything was muted, turned volume all the way up, but still nothing?
Anyone know a fix?
An Hero
Level 1
Level 1
 
Posts: 26
Joined: Fri Apr 18, 2008 8:25 am

Linux Mint is funded by ads and donations.
 

Re: Creative Live! 24bit (sound not working)

Postby Husse on Mon Apr 21, 2008 6:23 am

Have you done any updates, installed anything?
Which version of Mint?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Creative Live! 24bit (sound not working)

Postby An Hero on Mon Apr 21, 2008 7:55 am

Thanks for the reply.

I had actually just installed songbird, but I can't remember if the sound went out before or after the installation.
Either way, I just re-installed Mint because something went wrong with my graphics and I couldn't see anything on the screen.
It was just a bunch of mixed up green and white or something.
An Hero
Level 1
Level 1
 
Posts: 26
Joined: Fri Apr 18, 2008 8:25 am


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 13 guests