video question

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

video question

Postby cool_arrow on Thu Apr 24, 2008 11:50 am

I recently installed Mint (daryna) on my machine and successfully used "restricted drivers" to install the proprietary driver for my nvidia graphics card. I have seen the screen "spin" around a few times (have no idea how I did it) and I am guessing that this is related to compiz/fusion being turned on by default. I would like to turn it off but see no controls for this anywhere. BTW I also see no nvidia related controls or adjustments anywhere. Where are these things?
cool_arrow
Level 1
Level 1
 
Posts: 7
Joined: Tue Jan 29, 2008 2:36 am

Linux Mint is funded by ads and donations.
 

Re: video question

Postby cool_arrow on Thu Apr 24, 2008 12:09 pm

ok I was able to disable it by going to "control center" , "appearance", and then selecting the "visual effects" tab. There was no indication that any of the buttons were selected at all, but I selected "none" and that seemed to work. I would still like to know where the Nvidia related setting are however.
cool_arrow
Level 1
Level 1
 
Posts: 7
Joined: Tue Jan 29, 2008 2:36 am


Return to Hardware Support

Who is online

Users browsing this forum: Google Adsense [Bot], Oni45 and 13 guests