ENVY ALERT!

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

ENVY ALERT!

Postby Ultumix on Fri Apr 25, 2008 4:10 pm

Ya I know I'm the guy who does Ultumix but this is a problem for both of us.

ENVY depends on Ubuntu's repository to get the NVIDIA and ATI driver and Ubuntu has dumped their repo for ENVY. Someone needs to make an update so that ENVY will work with a new repo.

Also for users who want to install say an NVIDIA driver manually (welcome back to the dark ages) you need to go to http://www.nvidia.com and download your driver for your video card and save it to the Desktop. Then in (lets say Ultumix) you will need to reboot and go into the recovery mode and log in as root in the terminal and cd /home/owner/Desktop (replace owner with your user name) then type sh ___________.run (________ represents the name of the driver you downloaded) If you don't know what ________ is just type dir and press enter and you should see it. REMEMBER it's sh and not su. :)
Ultumix
Level 1
Level 1
 
Posts: 34
Joined: Fri Dec 28, 2007 2:51 am

Linux Mint is funded by ads and donations.
 

Re: ENVY ALERT!

Postby Nomad on Fri Apr 25, 2008 5:47 pm

If Envy is actually not working then I'm sure its developer will fix it quite soon, he is very active. There is also the restricted manager, and installing the driver manually in Mint is not that much work, you do not need to reboot. Simply stop gdm and install. Not hard, and honestly not really the dark ages either.
Nomad
Level 3
Level 3
 
Posts: 147
Joined: Mon Apr 21, 2008 7:48 pm

Re: ENVY ALERT!

Postby proxima_centauri on Fri Apr 25, 2008 6:45 pm

So are you saying the NVIDIA/ATI drivers are out of the repo's or envy is?
I'm running Ubuntu 8.04 right now and envy is in the repo's to install along with all the graphic drivers. It's dependencies are just a couple of python packages. Maybe I misunderstood your post.
ENVY uses the repo's of the system to install, unless ubuntu removed their NVIDIA/ATI graphics drivers I dont understand why envy would not work anymore.
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3976
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: ENVY ALERT!

Postby Ultumix on Sat Apr 26, 2008 5:40 pm

proxima_centauri wrote:So are you saying the NVIDIA/ATI drivers are out of the repo's or envy is?
I'm running Ubuntu 8.04 right now and envy is in the repo's to install along with all the graphic drivers. It's dependencies are just a couple of python packages. Maybe I misunderstood your post.
ENVY uses the repo's of the system to install, unless ubuntu removed their NVIDIA/ATI graphics drivers I dont understand why envy would not work anymore.


Ok guys you don't understand so let me try to spell it out better.

If you go to the synaptic package manager and look for NVIDIA drivers they come up but won't install. Also ENVY works just fine but the Ubuntu repo it is looking for can't be found. I believe the repo is outdated. Ubuntu uses newer repos now for their new version of Ubuntu. I believe that Mint is still using Ubuntu v6 or v7's repos for ENVY and that's the problem. If someone knows how to change the repo and what to change it to that would be helpfull and a first step but in the long run there needs to be an update if possible. The guy who wrote ENVY needs to do nothing. The person who told ENVY to use this outdated repo needs to do something. Thanks again for reading.
Ultumix
Level 1
Level 1
 
Posts: 34
Joined: Fri Dec 28, 2007 2:51 am


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 25 guests