Unable to Install 2 Wacom Dependencies

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Unable to Install 2 Wacom Dependencies

Postby Guest on Fri May 02, 2008 6:45 pm

Hi! This is Suu999, and I have been using Linux for over a year, and have just recently replaced my OpenSUSE installation with LinuxMint 4.0 Daryna. It works like a dream!! Excellent performance!! I have a Gateway MT342 laptop model (numbers may not be correct, but it's the MT series), which has an AMD 64X processor, NVidia graphics card, and is Vista-ready. I bought it just over last summer, probably in July 2007.

Cutting to the chase, here is my problem: I want to install the Gutsy Gibbon Wacom drivers to it, but I'm having a problem with installing two pesky dependencies: G++-4.1.2-16, and libstdc++6-4.1-dev. The odd thing about those dependencies is, if I click on one to install, like G++-4.1, it says, "needs 2 packages to install" which includes libstdc++6-4.1. So if I click on libstdc++6-4.1, it says the same thing, except that it requires G++-4.1. It's not making any sense to me why I can't install either one of them, I haven't had this problem with them before. :( And I need these two before I can install the rest of the Wacom-related dependencies!! And no, my machine is not connected to the Internet to download them. I do Internet stuff on another computer, and save all my stuff to a jumpdrive.
I'm thinking about performing a force-install if I have to from commandline, but if there are other ways or what the hang up is, please tell me. Thank you in advance, I'm quite anxious to get my Wacom running again! :D

Cheers!
Suu999
Guest
 

Linux Mint is funded by ads and donations.
 

Re: Unable to Install 2 Wacom Dependencies

Postby Husse on Sat May 03, 2008 7:29 am

libstdc++6-4.1-dev is in Daryna by default I think - at least my machine has it
However with the standard Daryna repos (and Romeo) I did not find G++-4.1.2-16
Where did you find it?
This can be the problem
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Unable to Install 2 Wacom Dependencies

Postby Suu999 on Sat May 03, 2008 9:05 am

I found the G++ off the Ubuntu packages site. And I'm Guest; I just didn't realize I wasn't logged in when I made the post.
Suu999
Level 1
Level 1
 
Posts: 3
Joined: Fri May 02, 2008 6:26 pm

Re: Unable to Install 2 Wacom Dependencies

Postby Husse on Sat May 03, 2008 10:44 am

Suu999 wrote:I found the G++ off the Ubuntu packages site. And I'm Guest; I just didn't realize I wasn't logged in when I made the post.

Where exactly?
Because I can't find it
On the other hand as it is from Ubuntu it should work if it's the same generation - i.e. for Daryna you must use gutsy repos
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Hardware Support

Who is online

Users browsing this forum: Google Adsense [Bot], Sgt Peppermint and 11 guests