IBurst Modem

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

IBurst Modem

Postby mglanvill on Sat Dec 29, 2012 7:49 am

Hi,

I just bought a new Sony Vaio laptop. I installed the KDE LinuxMint 14 and all went well with installation.

I have a USB Iburst modem.

Next, I installed the Iburst driver from LaunchPad website. I followed the instruction as per https://help.ubuntu.com/community/iburst.
The instruction was;
1. sudo add-apt-repository ppa:ginggs/ppa
2. sudo apt-get update
3. sudo apt-get install ibdriver-dkms

The compilation went well. No error message.
then I did the command ; sudo pppoeconf
I filed in the "form". Next command is ; pon dsl-provider. No problem came up.
To see what was going on behind the screen, I typed in plog.
I could see the ip address of IBurst provider and could ping the website.

However, when I opened the FireFox browser, the laptop was freezed. I reboot the laptop and opened the connection to IBurst. I opened FireFox and again it freezed.

I looked at the log file by using dmesg. The log was "clean". I could see the IBurst working.

Somewhere the IBurst driver has been clashed with the browsers software.

I am at loss how to solve the solution.

Can you please give me the advise?

Regards,
mglanvill
Level 1
Level 1
 
Posts: 2
Joined: Sat Dec 29, 2012 7:09 am

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 14 guests