Hauppauge WinTV-NOVA-T PCI has stopped working

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Hauppauge WinTV-NOVA-T PCI has stopped working

Postby dombov on Wed Jan 09, 2013 10:39 am

Hi

Relative newbie here (6 months and counting!), hoping for some help/guidance with getting my Hauppauge WinTV-NOVA-T 500 PCI tuner working again. I say again, as when I was running Mint 13 (64bit Cinnamon) it worked fine, albeit with the additional drivers installed. I recently upgraded to Mint 14 (64bit Cinnamon) and it was fine for a while, but then, I think, a kernel update appeared, and since then, it has stopped. I have completely reinstalled Mint 14 and it has now ceased to function at all. I was using it as part of a MythTV setup, and it was all good. Now, Myth can't see the card. So I have removed and reinstalled Myth several times, all to no avail. I have now started to try other software to see if it is Myth, and installed Kaffeine and configured it. Kaffeine saw the tuners OK, but when you try to scan for channels it fails, saying "No Available Device Found".

I am assuming the driver has been bundled in the kernel, and this is why it worked straight off, but then something has changed to stop that? The problem is, I don't know what to do to fix it - I would prefer to not have to remove Mint 14 again, as I am hoping someone is going to slap me round the head, sigh and then tell me where I go for the correct drivers (and here's to hoping it is a GUI based thing, as I believe Jockey has gone!).

For completeness, I have tried it with MytvTV 0.25 and 0.26 (which just didn't work at all).

Any help/advice gratefully received.

Thanks,
Dom.
dombov
Level 1
Level 1
 
Posts: 7
Joined: Mon Jan 24, 2011 10:42 am

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: ClutchDisc and 19 guests