SOLVED! PC broken after running Mint14.1 Mate from USB-Stick

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

SOLVED! PC broken after running Mint14.1 Mate from USB-Stick

Postby goetzkluge on Sat Jan 19, 2013 5:40 pm

I ran Mint 14.1 Mate 32bit from USB-Stick and saved some data.

On the HD was Windows XP and an old Mint 10

After shutting down regularily and restarting, the PC doesn't start anymore. The HD runs, but even the BIOS doesn't send any messages to the on the screen. I can't configure the BIOS anymore. Neither can I activate the menu for selecting external boot media.

Does Mint 14.1 Mate on an USB-Stick change any BIOS settings? Any operations which could cause some HW damage?

From an earlier run with Mint 10:
=== Computer-Data ===
Processor : AMD Sempron(tm) Processor 3400+
Memory : 993MB (309MB used)
Operating System : Linux Mint 10 Julia
User Name : admin2 (admin2)
Date/Time : Fr 31 Dez 2010 17:21:14 CET
-Display-
Resolution : 1280x1024 pixels
OpenGL Renderer : Mesa DRI UniChrome (K8M800) 20060710 x86/MMX+/3DNow!+/SSE2
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : VIA8237 - VIA 8237
-Input Devices-
Power Button
Power Button
AT Translated Set 2 keyboard
ImExPS/2 Logitech Wheel Mouse



Best regards from Munich
Goetz

PS: The Mint 14.1 on the USB-Stick works fine on other computers.
Last edited by goetzkluge on Mon Mar 04, 2013 5:39 pm, edited 1 time in total.
goetzkluge
Level 1
Level 1
 
Posts: 49
Joined: Thu Nov 15, 2007 9:41 am

Linux Mint is funded by ads and donations.
 

Re: PC broken after running Mint 14.1 Mate from USB-Stick

Postby Zorba on Sat Jan 19, 2013 6:37 pm

:roll: :roll: :roll: :shock: :shock: :shock:
Image Image
User avatar
Zorba
Level 7
Level 7
 
Posts: 1994
Joined: Tue May 29, 2012 10:12 pm
Location: Tunisia

Re: PC broken after running Mint 14.1 Mate from USB-Stick

Postby homerscousin on Sat Jan 19, 2013 8:34 pm

I just don't think running Mint from a USB could itself cause this. Over the years of building my own computers I have run across a couple times where it would not even power up even though it was shut down correctly just some hours ago. The first thing I would do is disconnect and reconnect every connector and card in my system- it's a desktop and easy to get at. That usually fixed it. If you can't even see your BIOS come up then you aren't getting that initial video signal to your monitor. I'm no expert, but I would start there. Good luck.
i5 3570k, ASRock z77 Extreme 4, 8 Gb Ripjaws 1600, Antec 430w psu, HVR 1600 tv tuner, custom case- marble top, oak face. Carver & DCM Time Window sound system. Mint 14 KDE.
homerscousin
Level 5
Level 5
 
Posts: 541
Joined: Fri May 25, 2012 2:43 pm
Location: Somewhere on planet Earth (mostly)

Re: PC broken after running Mint 14.1 Mate from USB-Stick

Postby goetzkluge on Sat Jan 19, 2013 8:47 pm

homerscousin, thanks for the input. -- There even is a chance, that the breakdown of that PC (a lousy one) was coincidential. I now access its HD from from another PC and back up all data. So at least those are safe. -- Thanks & good night from Munich - Goetz.
goetzkluge
Level 1
Level 1
 
Posts: 49
Joined: Thu Nov 15, 2007 9:41 am

Re: PC broken after running Mint 14.1 Mate from USB-Stick

Postby goetzkluge on Mon Mar 04, 2013 3:49 pm

After disconnecting the battery for storing the BIOS settings I reconnected it. Then the PC was fine again.

Case closed.
goetzkluge
Level 1
Level 1
 
Posts: 49
Joined: Thu Nov 15, 2007 9:41 am

Re: PC broken after running Mint 14.1 Mate from USB-Stick

Postby Zorba on Mon Mar 04, 2013 5:10 pm

Good for you bro :D :D
Image Image
User avatar
Zorba
Level 7
Level 7
 
Posts: 1994
Joined: Tue May 29, 2012 10:12 pm
Location: Tunisia


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 17 guests