Sudden problems with wacom tablet [solved]

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Sudden problems with wacom tablet [solved]

Postby dee. on Fri Feb 01, 2013 6:37 pm

Ok, my intuos4 tablet was working fine just a while ago, and now, the side buttons + touchring aren't working properly, the mapping doesn't work, no matter what mappings I set in the wacom configuration tool - each button seems to map into something other than what I've set them - some seem to be mapping into mouse buttons, some to something else, and the touch ring does nothing.

I'm not sure, but I think these problems started after the recent update with the libdrm stuff.

I've tried creating a new user account to test that it isn't any local settings on my account, and the same problems persist there.

The pen still works fine, pressure and tilt detection both function normally. It's only the side buttons + touch ring that aren't functioning properly.
Last edited by dee. on Sat Feb 02, 2013 3:24 am, edited 1 time in total.
dee.
Level 4
Level 4
 
Posts: 241
Joined: Sun Jan 20, 2013 6:29 pm

Linux Mint is funded by ads and donations.
 

Re: Sudden problems with wacom tablet

Postby dee. on Sat Feb 02, 2013 3:24 am

Ok nvm, I got it working again by unplugging and replugging the tablet cord.

Which is kind of weird when you think about it, since rebooting the machine didn't do it... :?
dee.
Level 4
Level 4
 
Posts: 241
Joined: Sun Jan 20, 2013 6:29 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 22 guests