Fan is still running very loudly and fast, 65C

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Fan is still running very loudly and fast, 65C

Postby jendas on Sat Feb 09, 2013 11:10 am

I am running DELL Vostro 3750, operating system Linux Mint and despite all my attempts the fan is still running very fast and loud. So far I have tried first edit Grub according to this article: http://ubuntuforums.org/showthread.php?t=1920148 . Than I tried to install nvidia drivers according to this manual - http://www.howtoeverything.net/linux/ha ... linux-mint but all got was a screen telling me that the X screen can't be started because no X devices were found. So I had to delete /etc/X11/xorg.conf file. Before I had ubuntu 12.04 and the problems were the same. There I also tried Jupiter and the bumlebee project. But no results.

I am already totally desperate and any advices are welcomed. If I can provide any more information, just tell me what I should run or do and I will copy these information to my question.

These are my computer informations:
Code: Select all
System:    Host ntb Kernel 3.2.0-4-amd64 x86_64 (64 bit) Distro Linux Mint Debian Edition
CPU:       Quad core Intel Core i7-2670QM (-HT-MCP-) cache 6144 KB flags (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips 17543.7
           Clock Speeds: (1) 800.00 MHz (2) 800.00 MHz (3) 800.00 MHz (4) 800.00 MHz (5) 800.00 MHz (6) 800.00 MHz (7) 800.00 MHz (8) 800.00 MHz
Graphics:  Card-1 Intel 2nd Generation Core Processor Family Integrated Graphics Controller Card-2 NVIDIA GF108 [GeForce GT 540M] X.Org 1.12.4 Res: 1600x900@60.1hz
           GLX Renderer N/A GLX Version N/A Direct Rendering N/A
Audio:     Card Intel 6 Series/C200 Series Chipset Family High Definition Audio Controller driver snd_hda_intel BusID: 00:1b.0
           Sound: Advanced Linux Sound Architecture Version 1.0.24
Network:   Card-1 Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver r8169 v: 2.3LK-NAPI at port 3000 BusID: 04:00.0
           Card-2 Intel Centrino Wireless-N 1030 driver iwlwifi v: in-tree: BusID: 02:00.0
Disks:     HDD Total Size: 750.2GB (-) 1: /dev/sda ST9750420AS 750.2GB
Partition: ID:/ size: 49G used: 7.6G (17%) fs: rootfs ID:/ size: 49G used: 7.6G (17%) fs: ext4
Sensors:   System Temperatures: cpu: 65.0C mobo: 65.0C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes 182 Uptime 49 min Memory 893.1/5882.2MB Runlevel 2 Client Shell inxi 1.4.23
jendas
Level 1
Level 1
 
Posts: 1
Joined: Sat Feb 09, 2013 11:07 am

Linux Mint is funded by ads and donations.
 

Re: Fan is still running very loudly and fast, 65C

Postby agvares on Sun Feb 10, 2013 9:17 am

most likely the only adequate solution would be tuning off the powerful GPU, since it's not like you would ever need that in Linux
agvares
Level 2
Level 2
 
Posts: 75
Joined: Sat Feb 25, 2012 5:22 pm

Re: Fan is still running very loudly and fast, 65C

Postby igor83 on Sun Feb 10, 2013 6:25 pm

jendas wrote:I am running DELL Vostro 3750, operating system Linux Mint and despite all my attempts the fan is still running very fast and loud. So far I have tried first edit Grub according to this article: http://ubuntuforums.org/showthread.php?t=1920148 . Than I tried to install nvidia drivers according to this manual - http://www.howtoeverything.net/linux/ha ... linux-mint but all got was a screen telling me that the X screen can't be started because no X devices were found. So I had to delete /etc/X11/xorg.conf file. Before I had ubuntu 12.04 and the problems were the same. There I also tried Jupiter and the bumlebee project. But no results.

I am already totally desperate and any advices are welcomed. If I can provide any more information, just tell me what I should run or do and I will copy these information to my question.

These are my computer informations:
Code: Select all
System:    Host ntb Kernel 3.2.0-4-amd64 x86_64 (64 bit) Distro Linux Mint Debian Edition
CPU:       Quad core Intel Core i7-2670QM (-HT-MCP-) cache 6144 KB flags (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips 17543.7
           Clock Speeds: (1) 800.00 MHz (2) 800.00 MHz (3) 800.00 MHz (4) 800.00 MHz (5) 800.00 MHz (6) 800.00 MHz (7) 800.00 MHz (8) 800.00 MHz
Graphics:  Card-1 Intel 2nd Generation Core Processor Family Integrated Graphics Controller Card-2 NVIDIA GF108 [GeForce GT 540M] X.Org 1.12.4 Res: 1600x900@60.1hz
           GLX Renderer N/A GLX Version N/A Direct Rendering N/A
Audio:     Card Intel 6 Series/C200 Series Chipset Family High Definition Audio Controller driver snd_hda_intel BusID: 00:1b.0
           Sound: Advanced Linux Sound Architecture Version 1.0.24
Network:   Card-1 Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver r8169 v: 2.3LK-NAPI at port 3000 BusID: 04:00.0
           Card-2 Intel Centrino Wireless-N 1030 driver iwlwifi v: in-tree: BusID: 02:00.0
Disks:     HDD Total Size: 750.2GB (-) 1: /dev/sda ST9750420AS 750.2GB
Partition: ID:/ size: 49G used: 7.6G (17%) fs: rootfs ID:/ size: 49G used: 7.6G (17%) fs: ext4
Sensors:   System Temperatures: cpu: 65.0C mobo: 65.0C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes 182 Uptime 49 min Memory 893.1/5882.2MB Runlevel 2 Client Shell inxi 1.4.23


One thing that stands out to me like a sore thumb is that you are running a state-of-the-art cpu (i7), but yesterday's news as far as Linux Kernel goes. I suggest upgrading because the problem sounds like a kernel issue to me.
My desktop runs 64-bit Kubuntu 13.04, my htpc runs 64-bit Linux Mint Nadia Xfce, my answering machine runs 64-bit windows 7, and my laptop runs 64-bit Linux Mint Nadia KDE. Each seems suited to its purpose.
Image
User avatar
igor83
Level 4
Level 4
 
Posts: 317
Joined: Wed Aug 08, 2012 8:23 pm

Re: Fan is still running very loudly and fast, 65C

Postby kibatz on Thu Feb 14, 2013 7:41 am

i had the same issue with a 8800 GT PC, check my post in this forum, it was hard to find a solution: http://forums.linuxmint.com/viewtopic.php?f=49&t=124369
kibatz
Level 1
Level 1
 
Posts: 11
Joined: Thu Jan 31, 2013 6:46 am


Return to Hardware Support

Who is online

Users browsing this forum: mlangston31 and 4 guests