Logitech USB Headset with ALSA only

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Logitech USB Headset with ALSA only

Postby mfreeman on Thu Feb 14, 2013 3:54 pm

A little backstory: I've removed pulseaudio completely because it was causing utter audio chaos when doing anything with wine (stuttering, non-sync'd, sound playing way too slow or way to fast, etc.). Removing pulseaudio made wine sound work perfectly.

However, now my Logitech USB headset (ClearChat Pro, device ID 046d:0a0b), which worked fine with pulseaudio, isn't working. I can select it with gnome-alsamixer, but turning up the "Speaker" volume doesn't do anything (there is only "Speaker" and "Mic" available). Turning up "Mic" volume does route the mic input through the headset so that I can hear my own voice and ambient room sounds through the headset, but still no audio from the computer. Using the headset's built-in volume buttons controls the computer's speaker volume instead of the headset's volume.

Any ideas? I struggled with this several years ago, and had a solution, but can't find it anymore. In newer LM installs, the headphones just worked with pulseaudio. But I want both wine audio AND my headphones to work. I will not accept having only one or the other working properly. There HAS to be a solution to this that doesn't compromise either.
mfreeman
Level 3
Level 3
 
Posts: 129
Joined: Thu Jan 21, 2010 3:11 am

Linux Mint is funded by ads and donations.
 

Re: Logitech USB Headset with ALSA only

Postby rolstra on Sat Jul 27, 2013 3:23 am

Hello,
I have the same issue on LinuxMint 13 (XFCE, 32Bit) with my HAMA Headset. It is detected by the OS; but there's no chance to hear anything.
As far as a am new to Linux (Mint) I question myself: Is there the possibilty to install additional drivers?
Thanks for any suggestion!
-- Roland.
rolstra
Level 1
Level 1
 
Posts: 1
Joined: Sat Jul 27, 2013 3:19 am

Re: Logitech USB Headset with ALSA only

Postby pdc_2 on Sat Jul 27, 2013 4:37 am

so it has nothing to do with selecting output device ?
Attachments
sound_preferences.png
output.png
pdc_2
Level 6
Level 6
 
Posts: 1107
Joined: Mon May 11, 2009 1:21 am


Return to Hardware Support

Who is online

Users browsing this forum: Hugo Notte, PatH57 and 14 guests