Touchpad not working properly

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Touchpad not working properly

Postby FreedomFighter9 on Thu Feb 14, 2013 9:08 pm

Hello, earlier today i tried to install an AMD driver and it failed, when i booted up again it took me to a terminal and said it had to update 90+ packages, so i let it update.

After that the driver wasnt working, but i got that fixed and now have the amd driver working perfectly fine.

The problem now is my touchpad seems to be malfunctioning. It won't let me click by tapping. I tried going to kde settings, but whenever i clicked the touchpad tab it crashed.
Everytime i try to open synaptiks it never loads. I tried reinstalling synaptiks and the xserver-xorg-input-synaptics package, but it still won't work.

I don't know what else i can do. If someone can help me i would really appreciate it.

BTW I'm running mint 14 kde. if there are any commands i can use in terminal to provide more info, please let me know
FreedomFighter9
Level 1
Level 1
 
Posts: 1
Joined: Thu Feb 14, 2013 8:57 pm

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: Google [Bot] and 21 guests