5.1 sound on Elyssa

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

5.1 sound on Elyssa

Postby spas87 on Sun May 18, 2008 12:25 pm

Hi I just installed Elyssa and really like it.
Just the location selector at the installation is ****** up or i cant work with it but never mind.
I just turned sound but can't make my Creative Audigy 2 ZS to output sound from all the 3 jacks its working but just one of them like 2.1 its from the settings somewhere probably I will find it eventually but if some one know and can help me please give me a advice thanks in advance :mrgreen:
Last edited by Oscar799 on Mon May 03, 2010 4:54 am, edited 1 time in total.
Reason: Offensive language removed
Image
spas87
Level 2
Level 2
 
Posts: 73
Joined: Tue Mar 18, 2008 10:21 am

Linux Mint is funded by ads and donations.
 

Re: 5.1 sound on Elyssa

Postby Husse on Sat May 24, 2008 6:14 pm

Have you found a solution yet?
Perhaps this can help
http://linuxmint.com/forum/viewtopic.php?f=49&t=11944
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: 5.1 sound on Elyssa

Postby spas87 on Wed May 28, 2008 6:35 pm

yes but its not working in all aps
by changing line in etc/pulse/daemon.conf the line in my file is
Code: Select all
; default-sample-format = s16le
; default-sample-rate = 44100
; default-sample-channels = 6      *****chaged that line it was: ; default-sample-channels = 2
 

and after that going to Elyssa(startmenu) >>> Preferences >> Sound and on the devise which you are using in my case is Audigy 2 ZS [SB0350] (Alsa Mixer)
and changing all the values to
Sound Events
Sound playback: Multichannel Playback
Music and Movies
Sound playback: Multichannel Playback
Audio and Conferencing
Sound playback: Multichannel Playback
Sound capture: Alsa
Default Mixer Tracks
Device:Audigy 2 ZS [SB0350] (Alsa Mixer)

After that clicking twice to the speaker on the bar next to the clock and opening Volume Control
Clicking on File select change device from there and select the same device in my case Audigy 2 ZS [SB0350] (Alsa Mixer)
After that clicking on edit and selecting preferences from the drop menu
You got list with ticks what to display on th volume control panel (in my case) I have unticked them all and ticked and only:
Master
Front
Surround ****some of the chanels like Surround and more have sliders to the bottom which mute the channel and that was by default
Center ****move the sliders up on every channel
LFE
Side


Other think was that i was unable to make it work for Amarok it only worked for rhythm box (which is making stange sounds when i use few more aps and listening music some buzing sounds like bad radio station). will test it with more aps and system sound now,I left it because i made the music work and left the rest for later :-).
i really think that people should work on that because lots of people have 5.1 systems and its crap when you can listen music with it.
Last edited by spas87 on Wed May 28, 2008 6:52 pm, edited 1 time in total.
Image
spas87
Level 2
Level 2
 
Posts: 73
Joined: Tue Mar 18, 2008 10:21 am

Re: 5.1 sound on Elyssa

Postby spas87 on Wed May 28, 2008 6:49 pm

Husse wrote:Have you found a solution yet?
Perhaps this can help
viewtopic.php?f=49&t=11944

I don't have such problems it was running from the beginning but only two speakers of my 5.1 and its crap and i think the problem with 5.1 is not only with audigy cards if I'm not wrong because i saw few other solutions in Ubuntu forum but don't remember them and don't have link to them
Image
spas87
Level 2
Level 2
 
Posts: 73
Joined: Tue Mar 18, 2008 10:21 am


Return to Hardware Support

Who is online

Users browsing this forum: JeremyB and 17 guests