[SOLVED] What's going here?

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

[SOLVED] What's going here?

Postby nomko on Mon Feb 25, 2013 9:08 pm

Hi everyone!
Just did a new/fresh/clean install of Mint 14 Cinnamon 64-bit. And after the installation i installed the nvidia-current driver using Software Source > Additional driver's. But when i run this command:
Code: Select all
inxi -G

i get this:
nomko@mint14 ~ $ inxi -G
Graphics: Card: NVIDIA G96 [GeForce 9500 GT]
X.Org: 1.13.0 drivers: (unloaded: fbdev,vesa,nouveau) FAILED: nvidia Resolution: 1920x1080@60.0hz
GLX Renderer: GeForce 9500 GT/PCIe/SSE2 GLX Version: 3.3.0 NVIDIA 304.43


That part with says FAILED gives me some weird feeling. What went wrong here? Do i need to run the command nvidia-xconfig?

The lower part of the screen-shot shows that there are no non-free drivers in use. This is still the same after rebooting my system.

Any help would be very much appreciated!
Attachments
Selectie_001.png
Selectie_001.png (63.57 KiB) Viewed 240 times
Last edited by nomko on Mon Feb 25, 2013 9:25 pm, edited 1 time in total.
MSI GE70-2PE*Quad core Intel Core i7-4710HQ*Kingston 16 GB RAM*Intel 4th Gen. Integr. GPU/NVidia GeForce GTX860M*Qualcomm Atheros Killer E2200/Intel Wireless 3160*Sitecom X5-N600 Router (WLR-5100)

Visit my website:
My personal website
User avatar
nomko
Level 9
Level 9
 
Posts: 2920
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Linux Mint is funded by ads and donations.
 

Re: What's going here?

Postby nomko on Mon Feb 25, 2013 9:25 pm

Problem solved!!!

How stupid a human can be.... :mrgreen:
Image

After running sudo nvidia-xconfig and a reboot i now get this:
nomko@mint14 ~ $ inxi -G
Graphics: Card: NVIDIA G96 [GeForce 9500 GT] X.Org: 1.13.0 driver: nvidia Resolution: 1920x1080@60.0hz
GLX Renderer: GeForce 9500 GT/PCIe/SSE2 GLX Version: 3.3.0 NVIDIA 304.43


This is so stupid of me....back in my mind i knew i had to run that nvidia-xconfig command....
MSI GE70-2PE*Quad core Intel Core i7-4710HQ*Kingston 16 GB RAM*Intel 4th Gen. Integr. GPU/NVidia GeForce GTX860M*Qualcomm Atheros Killer E2200/Intel Wireless 3160*Sitecom X5-N600 Router (WLR-5100)

Visit my website:
My personal website
User avatar
nomko
Level 9
Level 9
 
Posts: 2920
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands


Return to Hardware Support

Who is online

Users browsing this forum: Google [Bot] and 18 guests