HELP...THANKS..

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

HELP...THANKS..

Postby OPENSKY on Sun May 25, 2008 8:03 pm

IM A NOOBIE, INSTALLED MINT ON MY DELL XPS GEN 1 LAPTOP... ALL IS WELL. GOT THE WIFI WORKING.. IT PLAYS DVDS...MUSIC.. SURFS..
IM A HAPPY CAMPER, WHACKED VISTA OFF THE PC , INTALLED MINT... UH OH! IT BOOTS UP.. HANGS AT THAT WHITE SQUARE BOX
IN UPPER LEFT CORNER , ( USUALLY SOME KIND OF ERROR MSSG BOX ) THE BOX DOESNT POPULATE, JUST STAYS WHITE... IM STUCK THERE..

SYSTEM
ASUS A8N SLI 32 MB
NVIDIA 8600GTS VIDEO
NOTHING ELSE REALLY MATTERS..
ITS A HOT AND SLICK SYSTEM IN WINDOWS..
LINUX MINT DOESNT SEEM TO MAKE IT VERY HAPPY SO FAR

ANY IDEA HOW TO FIGURE OUT WHATS UP WITH THIS ? THANKS
OPENSKY
Level 1
Level 1
 
Posts: 3
Joined: Thu May 22, 2008 6:43 pm

Linux Mint is funded by ads and donations.
 

Re: HELP...THANKS..

Postby 67GTA on Sun May 25, 2008 9:49 pm

Try booting in safe graphics mode to see if it shows any error messages.
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
User avatar
67GTA
Level 6
Level 6
 
Posts: 1301
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: HELP...THANKS..

Postby Nomad on Sun May 25, 2008 10:01 pm

It won't boot with the 8600GTS. You need to start in safe graphics mode as 67GTA stated. You will then need to install Nvidia drivers using the latest version of Envy. Which Mint version are you using btw? 4.0 will be the old Envy from the Envy site, Elyssa just use the one installed.
Nomad
Level 3
Level 3
 
Posts: 147
Joined: Mon Apr 21, 2008 7:48 pm

Re: HELP...THANKS..

Postby 67GTA on Sun May 25, 2008 10:39 pm

If you boot in safe graphics mode, just log in as root
Code: Select all
su
and run
Code: Select all
envyng -t
if you installed Mint 5, or
Code: Select all
envy -t
if you installed Mint 4. It is pretty self explanatory from there.
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
User avatar
67GTA
Level 6
Level 6
 
Posts: 1301
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: HELP...THANKS..

Postby ed@Mint on Mon May 26, 2008 9:03 am

Opensky,

Stop writing in all capital letters, please.
And you should give your posts a more significant subject than "help".
In libro veritas

Now switched to : ArchLinux

New users, read the Linux Mint User Guide | Problem ? See the Wiki first | Check out the Software Portal | Join the IRC channel : #linuxmint @ irc.spotchat.org
User avatar
ed@Mint
Level 5
Level 5
 
Posts: 565
Joined: Sun Mar 09, 2008 6:03 pm
Location: Liege, Belgium

Re: HELP...THANKS..

Postby Husse on Wed May 28, 2008 6:40 am

OPENSKY has been banned from the forum after a series of stupid posts all Capital and an attack on me of the worst kind
I'm deleting all posts by him that can be deleted
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: HELP...THANKS..

Postby ed@Mint on Wed May 28, 2008 7:23 am

That was the right thing to do.
Thanks for your moderation work, Husse.
In libro veritas

Now switched to : ArchLinux

New users, read the Linux Mint User Guide | Problem ? See the Wiki first | Check out the Software Portal | Join the IRC channel : #linuxmint @ irc.spotchat.org
User avatar
ed@Mint
Level 5
Level 5
 
Posts: 565
Joined: Sun Mar 09, 2008 6:03 pm
Location: Liege, Belgium

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 15 guests