Serious issues with usb 3.0

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Serious issues with usb 3.0

Postby Chipfryer on Wed Mar 13, 2013 3:45 am

I have a problem that is driving me nuts.
Linux Mint 12 running on an Asus x54C with USB 3.0 ports.
Omega powered USB hub 4 prong

I noticed a few days ago that the mouse was lagging at first, almost trying to catchup with movements, then last night it just died. I tried another mouse, and the same happened to that too. I have two usb ports, I've tried every configuration going to stop this happening, but to no avail, nothing works. I've tried the pull battery and power cable approach, which I thought at first worked, it doesn't.

Plenty of space, no CPU worries. This does not occur on the Windows partition either, just on Linux Mint 12.

There is another issue adding to this.
I have an M-audio Fast Track PN: ML03-00454.
On booting it will not load, just the onboard soundcard, sometimes even on playback it wil just cut out like it wasn't there at all. This again does not happen on the Windows partition, so I am rulling out Bios, and port problems.

I've read about quite a few people having mouse issues, I'm wondering if anyone has a fix for this please?


PS. Oh boy the mouse just decided to work again, driving me crazy - :wink:
Level 1
Level 1
Posts: 44
Joined: Sat Nov 21, 2009 2:00 pm

Linux Mint is funded by ads and donations.

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 18 guests