No sound with SB Audigy se seens i've installed a GTX 660

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

No sound with SB Audigy se seens i've installed a GTX 660

Postby kibatz on Sun Mar 17, 2013 8:03 am

Hi,
(using GNU/Linux mint 14 64 Bit)
Recently i've installed a nvidia gtx 660 (Asus GTX660), and now i have no sound with my Soundblaster Audigy SE. i had no problem at all with my sound card before with my nvidia 8800gt.

I dont see my Soundblaster Audigy SE in the audio output in sound parameter , i only see the HDA NVidia digital stereo (HDMI).

look like there is a conflict with the HDMI of the graphic card...

the strange thing is that when a do a lspci | grep -i audio i see my card:
Code: Select all
01:00.1 Audio device: NVIDIA Corporation Device 0e0b (rev a1)
09:02.0 Multimedia audio controller: Creative Labs SB Audigy (rev 03)


£ALso when i do a lsmod | grep snd
Code: Select all
snd_hda_codec_hdmi     32007  1
snd_emu10k1_synth      17241  0
snd_emux_synth         42803  1 snd_emu10k1_synth
snd_seq_virmidi        13420  1 snd_emux_synth
snd_seq_midi_emul      13659  1 snd_emux_synth
snd_emu10k1           152373  1 snd_emu10k1_synth
snd_hda_intel          33491  2
snd_hda_codec         134212  2 snd_hda_codec_hdmi,snd_hda_intel
snd_ac97_codec        134272  1 snd_emu10k1
ac97_bus               12766  1 snd_ac97_codec
snd_pcm                96580  5 snd_hda_codec_hdmi,snd_emu10k1,snd_hda_intel,snd_hda_codec,snd_ac97_codec
snd_util_mem           14074  2 snd_emux_synth,snd_emu10k1
snd_hwdep              13602  3 snd_emux_synth,snd_emu10k1,snd_hda_codec
snd_seq_midi           13324  0
snd_rawmidi            30512  3 snd_seq_virmidi,snd_emu10k1,snd_seq_midi
snd_seq_midi_event     14899  2 snd_seq_virmidi,snd_seq_midi
snd_seq                61521  5 snd_emux_synth,snd_seq_virmidi,snd_seq_midi_emul,snd_seq_midi,snd_seq_midi_event
snd_timer              29425  3 snd_emu10k1,snd_pcm,snd_seq
snd_seq_device         14497  5 snd_emu10k1_synth,snd_emu10k1,snd_seq_midi,snd_rawmidi,snd_seq
snd                    78734  17 snd_hda_codec_hdmi,snd_emux_synth,snd_seq_virmidi,snd_emu10k1,snd_hda_intel,snd_hda_codec,snd_ac97_codec,snd_pcm,snd_hwdep,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore              15047  1 snd
snd_page_alloc         18484  3 snd_emu10k1,snd_hda_intel,snd_pcm


but when i do a cat /proc/asound/cardsi dont see it:
Code: Select all
 0 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xf7afc000 irq 17


when i do a sudo gedit /etc/modprobe.d/alsa-base.conf i see it:

Code: Select all
# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-caiaq index=-2
options snd-usb-ua101 index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2
options snd-emu10k1 index=0



i need help, i getting tired to find a solution...

please tell me how to use my SB audigy. how to configure the alsa-base.conf?

thanks
kibatz
Level 1
Level 1
 
Posts: 11
Joined: Thu Jan 31, 2013 6:46 am

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 23 guests