Mouse inactive after install (LM5) solved

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Mouse inactive after install (LM5) solved

Postby dodoecchi on Tue Jun 10, 2008 1:17 pm

Hello
I installed linux mint 5, but when I boot on it, my usb mouse stops working! There is no light anymore... it's like dead.
I tried all my usb ports... nothing. And it worked fine on the live cd!
Maybe there is something to setup in the control panel? But I don't know how to open the start menu. What is the equivalent of the windows key?

I use this line to boot with my grub
kernel /boot/vmlinuz root=/dev/sda10 ro vga=normal
but I doubt that can help

Dorian
dodoecchi
Level 1
Level 1
 
Posts: 10
Joined: Wed Nov 21, 2007 5:22 pm

Linux Mint is funded by ads and donations.
 

Re: Mouse inactive after install (LM5)

Postby Husse on Sat Jun 14, 2008 6:01 pm

I'm surprised it boots at all - that's entirely the wrong line for menu.lst
It should be
Code: Select all
title      Linux Mint, kernel 2.6.24-16-generic
root      (hd0,9)
kernel      /boot/vmlinuz-2.6.24-16-generic root=/dev/sda10 ro quiet splash
initrd      /boot/initrd.img-2.6.24-16-generic

If you need some setting to get resolution pre X this table helps you
Screen 640x480 800x600 1024x768 1280x1024 1600x1200
Colors --------------------------- -------------------------------------------
256 | 769 771 773 775 796
32,768 | 784 787 790 793 797
65,536 | 785 788 791 794 798
16.8M | 786 789 792 795 799

so vga=794 might be what you want
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Mouse inactive after install (LM5)

Postby dodoecchi on Mon Jun 16, 2008 4:19 am

thank you!
it nows perfectly boots with pointer working and everything :D


Dorian
dodoecchi
Level 1
Level 1
 
Posts: 10
Joined: Wed Nov 21, 2007 5:22 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 17 guests