GForce 7600GT

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

GForce 7600GT

Postby alan2273 on Fri Jun 20, 2008 6:18 pm

Can any one explain why neither Daryna or Elyssa will not work properly with my 7600GT card.
It only gives me the 800 X 600 resolution, even if I edit the Xorg.conf file to include the correct resolution (1280 X 1024) it will not work, then I get a huge screen that I cannot use.
Is there a problem with 7600Gt cards, if so can someone recommend a PCI-E card that will work without having to edit files.
User avatar
alan2273
Level 2
Level 2
 
Posts: 80
Joined: Wed Jan 03, 2007 2:36 pm
Location: England

Linux Mint is funded by ads and donations.
 

Re: GForce 7600GT

Postby Husse on Sun Jun 22, 2008 12:14 pm

I think this topic answers your question
viewtopic.php?f=59&t=13604&hilit=7600gt
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: GForce 7600GT

Postby piratesmack on Tue Jun 24, 2008 3:05 am

My 7600GT works no problem (256mb Evga Geforce 7600GT)

Did you install the Nvidia driver with Envy or the Restricted Manager?

I can't get a higher resolution than 800x600 with the default "nv" driver
piratesmack
Level 5
Level 5
 
Posts: 710
Joined: Mon May 26, 2008 3:08 pm

Re: GForce 7600GT

Postby Ralf1e on Fri Jul 04, 2008 4:04 am

I do not understand why there is so much problems with people running 7600GT cards.
When I installed Elyssa one of the first things IT did once it was running was invite me to install the new restricted driver specifically for Nvidia cards.
It did this because it had detected the card if I understand correctly. No need to go to synaptic and search, it just basically said you need this and went ahead and installed it when I clicked my consent.
Maybe I am one of the lucky ones but I have to say it couldn't get much simpler than that.
The only problem I have had is with it running Flightgear and I am not so sure its the cards fault as it runs at first opening but suffers slowdown and a lose of controls and part of the screen after the first flight,
Anyway I digress.
Go to control center and click on hardware drivers. There should be an Nvidia accelerated graphics driver in there under proprietry drivers. Next enable it. If it isn't there it will be in synaptic.
Good luck with it and all the best. :)
Sorry Guys maybe I should have put this in the other thread :lol:
Ralf1e
Level 1
Level 1
 
Posts: 30
Joined: Fri May 30, 2008 2:58 am


Return to Hardware Support

Who is online

Users browsing this forum: bishop3337 and 16 guests