iPOD not recognized by media players

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

iPOD not recognized by media players

Postby geoffm on Mon Sep 23, 2013 8:37 am

Running Linux Mint 15 KDE with KDE 4.11 from ubuntu-ppa/backports, when I mount my ipod nano it is not recognized by any of the media players I tried - amarok, clementine, songbird. Of course, the amarok itunes plugin is activated and I tried deactivating and reactivating it. songbird doesn't have a compaptible itunes extension. gtkpod can read the ipod but I get the following message every time I open it:

iTunesDB '/media/geoff/GEOFF'S IPO/iPod_Control/iTunes/iTunesDB' does not match checksum in extended information file '/media/geoff/GEOFF'S IPO/iPod_Control/iTunes/iTunesDB.ext'
gtkpod will try to match the information using SHA1 checksums. This may take a long time.

I find it weird that devices are mounted in /media/user even though I changed ownership of /media for my user.
I saw on ubuntu forums someone suggested to mount the devices as /media/IPOD, I tried and it didn't help.

Would be glad to get the ipod nano working in a podcast-supporting media player because gtkpod is a p.i.t.a. to use.
Custom build w/ Gigabyte Z87MX-D3h | Intel Core i5 4670 | 8GB DD3 | 250GB SSD
geoffm
Level 3
Level 3
 
Posts: 108
Joined: Thu Jul 16, 2009 8:34 am

Linux Mint is funded by ads and donations.
 

Re: iPOD not recognized by media players

Postby geoffm on Tue Oct 01, 2013 11:09 pm

I just figured out what the problem was with Amarok. The display was in "Merged view" mode so it would just display files, not where they came from.
The ipod doesn't show in
Custom build w/ Gigabyte Z87MX-D3h | Intel Core i5 4670 | 8GB DD3 | 250GB SSD
geoffm
Level 3
Level 3
 
Posts: 108
Joined: Thu Jul 16, 2009 8:34 am


Return to Hardware Support

Who is online

Users browsing this forum: milios and 19 guests