Intel i3 onboard graphics problems

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Intel i3 onboard graphics problems

Postby Catchpole on Wed Sep 25, 2013 6:01 am

I bought a new motherboard with an i3 CPU but had lots of problems with the on board graphics.
The screen was unusable and I had to fit an additional graphics card to be able to work with it.
When I originally installed Mint 15 the graphics were OK for a few days before becoming unusable.
(I tried twice to install googleearth. Maybe connected?)
I tried with a reinstallation of Mint 13 LTS but the system would not see the live disc.
I had to use Seagate tools for DOS to erase track 0 on the hard disc to be able to reinstall Mint 13 LTS but the graphics problems were still present.

The additional graphics card fixed the problem but I would like to use the PCI x16 slot for other things.
Puppy Linux worked OK.

What can be done to make the original on board graphics work?

CPU = Intel i3-3240 3.4GHz
Motherboard = Gigabyte GA-H61M-USB3V
Additional graphics card = nvidia GEFORCE 210
Memory = 8 GB
Hard disc = Seagate Barracuda 500GB
Desktop Computer:
Motherboard = Gigabyte GA-H61M-USB3V
CPU = Intel i3-3240 3.4GHz
Graphics card = nvidia GEFORCE 210
Operating system = Linux Mint 13 LTS "Mate" (32bit)
Memory = 8GB
User avatar
Catchpole
Level 3
Level 3
 
Posts: 101
Joined: Sat Dec 24, 2011 4:15 am
Location: Leeds UK

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: coffee412, diesel79 and 22 guests