Unable to change default Sound card to ENS1371

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Unable to change default Sound card to ENS1371

Postby wirechief on Thu Mar 08, 2007 8:26 pm

adwebb@Newgpa:~$ cat /proc/asound/cards
0 [NVidia ]: HDA-Intel - HDA NVidia
HDA NVidia at 0xfeab8000 irq 5
1 [AudioPCI ]: ENS1371 - Ensoniq AudioPCI
Ensoniq AudioPCI ENS1371 at 0xec00, irq 5
dadwebb@Newgpa:~$
............................
dadwebb@Newgpa:~$ lspci |grep -i audio
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
04:07.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 02)
I went to the Sound Preferences, changed the choice the ES1371 and did a sound test and it works however when I close the menu it reverts right back to the Nvidia on board sound, how do I rectify this? I only need one sound device and I have other distros that I switch to, Ubuntu and windows.
When I go to http://www.pogo.com and play the slot machine i dont get any sound.
wirechief
Level 1
Level 1
 
Posts: 5
Joined: Thu Mar 08, 2007 8:18 pm

Linux Mint is funded by ads and donations.
 

Postby Husse on Mon Mar 26, 2007 8:07 am

It's been a while since you posted but you might find the solution in this thread in the Ubuntu forums
http://ubuntuforums.org/showthread.php?t=184483
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Boo on Tue Mar 27, 2007 1:03 am

Try turning off the onboard sound card in the BIOS settings.
:)
Unless you want to use 2 sound cards, then set the onboard SC IRQ manually in the BIOS.
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am


Return to Hardware Support

Who is online

Users browsing this forum: freen and 16 guests