Losing Battery power even when laptop is off

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Losing Battery power even when laptop is off

Postby Dakiraun on Fri Dec 06, 2013 10:36 am

So here's a weird one. I upgraded my HP Envy-Pro 4 (rev b000) Ultrabook to Mint 16, and for the most part, everything works great. One oddity I noticed the next day though - the battery had worn down a little overnight. This is a work system, so at the end of the day, it's unplugged and locked in a drawer. I'm noticing 10 to 15% battery loss during an overnight period.

When powering off, I use the built in shutdown command to do it, just as I have for years. It goes through a typical powerdown (same thing you'd see via shutdown -h now in the console) and shuts off. Or appears to, but there has to be something still active in some sort of lower power state. If I turn the system on, then immediately turn it off again via the power button, I don't get the drain. This didn't happen in Mint 15.

Anyone have any idea what could be causing this?
User avatar
Dakiraun
Level 1
Level 1
 
Posts: 12
Joined: Sun Jan 24, 2010 11:38 am
Location: London, Ontario, Canada

Linux Mint is funded by ads and donations.
 

Re: Losing Battery power even when laptop is off

Postby Dakiraun on Mon Dec 09, 2013 9:40 am

So update: powered down the laptop on Friday, locked it in the draw at work as usual. Come back this morning and the battery is at 32%. This is a really odd issue - the laptop has absolutely no indication that anything is on or running, but it's obviously doing something. As an ultrabook, I can't remove the battery without taking the unit apart - does anyone have any idea what could be causing this in Mint 16?
User avatar
Dakiraun
Level 1
Level 1
 
Posts: 12
Joined: Sun Jan 24, 2010 11:38 am
Location: London, Ontario, Canada


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 17 guests