Dual R9 270X ATI Cards - Problems

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Dual R9 270X ATI Cards - Problems

Postby lord_farnsworth on Mon Dec 09, 2013 6:07 am

Hi guys,

I've got 2x R9 270X ATI graphics cards that I'm trying to setup in Mint 15.

I have got both cards in and powered up, doing an lspci | grep VGA shows both gfx cards
Code: Select all
03:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Pitcairn
04:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Pitcairn


Running aticonfig --lsa shows:
Code: Select all
aticonfig --lsa
aticonfig: No supported adapters detected


In the System Settings > Device Drivers, I've set fglrx to Version 2:13:200-beta-0ubuntu1~xedgers~raring2
This is the most stable that I can get cinnamon to run, but only one card can be used.

I tried to install the catalyst 13.11-beta-V9.4 from the AMD website, and was somewhat succesful, the aticonfig --lsa detected both cards correctly, but cinnamon constantly crashed.

I'm lost as to what else I might need to install or configure to make both of these cards work. I really don't want to use MATE or any other desktop as I've grown to love cinnamon.

If I log out of cinnamon and into MATE, both cards are usable.

Any ideas?
lord_farnsworth
Level 1
Level 1
 
Posts: 1
Joined: Sun Dec 08, 2013 8:30 am

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: Ozzell, Sgt Peppermint and 14 guests