no audio on Hdmi LM16

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

no audio on Hdmi LM16

Postby ehesh on Tue Dec 10, 2013 8:03 pm

ive been trying to escape from windows in the past 6 months yet i alway keep going back because of this little error, i finally decided to search for help. i cannot find a way of getting my hdmi audio to work,
linux mint 16 32 bit, cinamon
and i have a amd processor specifics i dont know sorry, i know its an A- series though

i downloaded the driver from amd but when i try to run it i get:
gedit has not been able to detect the character encoding.
Please check that you are not trying to open a binary file.
Select a character encoding from the menu and try again.

when i enter aplay -l on terminal i get
**** List of PLAYBACK Hardware Devices ****
card 0: Generic [HD-Audio Generic], device 3: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 2: Generic_1 [HD-Audio Generic], device 0: ALC892 Analog [ALC892 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 2: Generic_1 [HD-Audio Generic], device 1: ALC892 Digital [ALC892 Digital]
Subdevices: 1/1
Subdevice #0: subdevice #0

please let me know if i need to research more information i highly appreciate any level of assistance
i do apologize for my bad english it is not my native toungue
ehesh
Level 1
Level 1
 
Posts: 1
Joined: Sun Dec 08, 2013 9:11 pm

Linux Mint is funded by ads and donations.
 

Re: no audio on Hdmi LM16

Postby SCH on Tue Dec 10, 2013 9:57 pm

I'm in the same boat, sort of.

I have an HP pavilion g6 AMD a6 and I just installed LM 16 and I too have no HDMI audio out. Everything else seems to run really good and in some cases better than the original OS W7. I have not attempted a fix just yet. I'm going to wait and see if someone comes up with a remedy. In the past I've tried temporary fixes early in the release and either I fracked it up or it just failed miserably. Hope you don't mind me hitching a ride on your post. Let me know if you find a fix.

Cheers

Edit: 2013/12/11 I went against my own advice and tried the AMD drivers and I lost the desktop it was just blank. The desktop icons were available, along with right-click options but nothing else. Just going to format and start from scratch. This time I'm going to follow my advice.
SCH
Level 1
Level 1
 
Posts: 5
Joined: Wed Dec 26, 2012 7:40 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 18 guests