Flash Problems

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Flash Problems

Postby DestinTheGreat on Wed Dec 25, 2013 6:51 pm

:evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: Hello and I seem to be having flash problems like really strange problems causing it to look weird crunched up and is filled with strange colors instead of the normal ones is there any fix to this. Also i dont know if this is related but opera also looks weird and purple :( :( :( :( :( :(

Im stuck using google chrome for now. :( :( :( :( :(
DestinTheGreat
Level 1
Level 1
 
Posts: 6
Joined: Wed Aug 28, 2013 7:06 pm

Linux Mint is funded by ads and donations.
 

Re: Flash Problems

Postby karlchen on Sat Dec 28, 2013 9:07 am

Hello, DestinTheGreat.

The screen output of
Code: Select all
inxi -Fx
would be greatly appreciated. It will give us a concise overview of your hard- and software configuration. Please, camouflage the MAC addresses in the inxi output before posting.
Also please run this commandline and post the output here:
Code: Select all
dpkg --list *flash* *opera*

Kind regards,
Karl
User avatar
karlchen
Level 10
Level 10
 
Posts: 3405
Joined: Sat Dec 31, 2011 7:21 am

Re: Flash Problems

Postby DestinTheGreat on Wed Jan 01, 2014 12:04 am

Here's the output for
Code: Select all
 inxi -Fx


Code: Select all
System:    Host: linuxmint-main Kernel: 3.8.0-19-generic i686 (32 bit, gcc: 4.7.3) Desktop: N/A Distro: Linux Mint 15 Olivia
Machine:   System: Hewlett-Packard product: HP d220 MT (DQ925A)
           Mobo: Lite-On Tech. model: 0888h Bios: American Megatrends version: 1.14 date: 04/14/2005
CPU:       Single core Intel Pentium 4 CPU (-UP-) cache: 512 KB flags: (sse sse2) bmips: 5331.94 clocked at 2665.974 MHz
Graphics:  Card: Intel 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device bus-ID: 00:02.0
           X.Org: 1.13.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1920x1080@60.0hz
           GLX Renderer: Mesa DRI Intel 845G x86/MMX/SSE2 GLX Version: 1.3 Mesa 9.1.7 Direct Rendering: Yes
Audio:     Card: Intel 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller driver: snd_intel8x0 ports: e000 dc00 bus-ID: 00:1f.5
           Sound: Advanced Linux Sound Architecture ver: k3.8.0-19-generic
Network:   Card: Broadcom BCM4401 100Base-T driver: b44 ver: 2.0 bus-ID: 03:0a.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: ???????????????????????????????????
Drives:    HDD Total Size: 41.1GB (14.6% used) 1: id: /dev/sda model: Maxtor_6E040L0 size: 41.1GB
Partition: ID: / size: 16G used: 5.6G (39%) fs: ext4 ID: swap-1 size: 1.06GB used: 0.02GB (2%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 151 Uptime: 35 min Memory: 491.8/994.7MB Runlevel: 2 Gcc sys: 4.7.3 Client: Shell inxi: 1.8.4


The next output is for the 2nd suggested command
Code: Select all
 dpkg --list *flash* *opera*


Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name Version Architecture Description
+++-==============-============-============-=================================
un flashplugin-in <none> (no description available)
un flashplugin-no <none> (no description available)
ii mint-flashplug 2011.10.19 all Metapackage for Adobe Flash plugi
ii mint-flashplug 11.2.202.332 i386 Adobe Flash plugin 11
un mint-flashplug <none> (no description available)
rc opera 12.16.1860-1 i386 Fast and secure web browser and I

Thx karlchen for your quick reply and I hope this helps! :D :D
DestinTheGreat
Level 1
Level 1
 
Posts: 6
Joined: Wed Aug 28, 2013 7:06 pm

Re: Flash Problems

Postby karlchen on Wed Jan 01, 2014 7:11 pm

Hello, DestinTheGreat.

Based on this recent thread, Firefox won't install, where we tried many little tricks to solve the problem and where in the end the solution was much simpler, I wonder whether similar steps to these might help in your case as well:
(1) Launch Synaptic Package Manager
(2) Click [Reload Software List].
(3) Click Edit => Repair broken packages
(4) Re-install Opera. Maybe remove Opera first and install it again next.
(5) Re-install the Mint-Flashplugin 11.2.202.332.

As inxi confirmed, your machine is not on the list of those poorly equipped machines that cannot handle recent flash plugins. It can.

HTH,
Karl
User avatar
karlchen
Level 10
Level 10
 
Posts: 3405
Joined: Sat Dec 31, 2011 7:21 am


Return to Hardware Support

Who is online

Users browsing this forum: hotpepperguy and 20 guests