Netgear WPN311 not detected (Elyssa LiveCD)

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Netgear WPN311 not detected (Elyssa LiveCD)

Postby strata8 on Thu Aug 07, 2008 7:09 am

My network card (Netgear WPN3110) is not being detected by the LiveCD version. I'm not sure why, but I'll try installing it completely and then see what happens.
strata8
 

Linux Mint is funded by ads and donations.
 

Re: Netgear WPN311 not detected (Elyssa LiveCD)

Postby Husse on Sat Aug 09, 2008 10:14 am

Netgear WPN3110 does not give any hits in google - is that the right name?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Netgear WPN311 not detected (Elyssa LiveCD)

Postby zutroy on Sun Sep 14, 2008 4:42 am

I'm having the same problem with the Netgear wpn311 wireless card not being recognized with the Elyssa LiveCD. odd, seeing as how it worked out of the box with Ubuntu Feisty. My ethernet card also is not recognized, so any help with solving this problem WITHOUT any internet connection would be greatly appreciated.

-zut
zutroy
 

Re: Netgear WPN311 not detected (Elyssa LiveCD)

Postby Husse on Sun Sep 14, 2008 5:59 am

Run
Code: Select all
lspci | tee lspci.txt

and post the contents of that txt file - I suppose you have some means of moving it to a system with internet
Also did you check the md5sum of the ISO and burned slowly?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Netgear WPN311 not detected (Elyssa LiveCD)

Postby zutroy on Sun Sep 14, 2008 11:59 am

Husse wrote:Run
Code: Select all
lspci | tee lspci.txt

and post the contents of that txt file - I suppose you have some means of moving it to a system with internet
Also did you check the md5sum of the ISO and burned slowly?


I downloaded the ISO by torrent and burned at 1.0x speed. The computer I'm using right now is a secondary windows system, so I don't have any means of getting the linux system online. I was hoping there would be a driver I could download somewhere onto a usb drive and transfer it that way, but so far I've had no luck. Here is the contents of lspci.txt:

00:00.0 Host bridge: ATI Technologies Inc RS480 Host Bridge (rev 10)
00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:06.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
00:19.0 PCI bridge: ALi Corporation M5249 HTT to PCI Bridge
00:1c.0 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:1c.1 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:1c.2 USB Controller: ALi Corporation USB 1.1 Controller (rev 03)
00:1c.3 USB Controller: ALi Corporation USB 2.0 Controller (rev 01)
00:1d.0 Audio device: ALi Corporation High Definition Audio/AC'97 Host Controller
00:1e.0 ISA bridge: ALi Corporation PCI to LPC Controller (rev 31)
00:1e.1 Bridge: ALi Corporation M7101 Power Management Controller [PMU]
00:1f.0 IDE interface: ALi Corporation M5229 IDE (rev c7)
00:1f.1 RAID bus controller: ALi Corporation ULi 5287 SATA (rev 02)
01:05.0 VGA compatible controller: ATI Technologies Inc RS482 [Radeon Xpress 200]
02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8053 PCI-E Gigabit Ethernet Controller (rev 19)
03:11.0 Ethernet controller: Atheros Communications Inc. AR5212/AR5213 Multiprotocol MAC/baseband processor (rev 01)
03:12.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev 80)

Thanks,
zut
zutroy
 

Re: Netgear WPN311 not detected (Elyssa LiveCD)

Postby zutroy on Sun Sep 14, 2008 12:02 pm

By the way, any way of getting that Marvell 88E8053 Ethernet Card to work would also be appreciated. It's integrated to the motherboard, so I can give the motherboard info if needed.

Thanks,
zut
zutroy
 

Re: Netgear WPN311 not detected (Elyssa LiveCD)

Postby Husse on Sun Sep 14, 2008 3:52 pm

Take a look at this topic for the Atheros card
viewtopic.php?f=53&t=13429&hilit=AR5212
I have not yet found a solution for your Marvel card
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Netgear WPN311 not detected (Elyssa LiveCD)

Postby zutroy on Mon Sep 15, 2008 2:04 pm

Husse wrote:Take a look at this topic for the Atheros card
viewtopic.php?f=53&t=13429&hilit=AR5212
I have not yet found a solution for your Marvel card


Thanks, that topic helped alot, and I've got my wireless card up and running now. I have one more quick question: is the atheros driver less effecient than the windows drivers for my network card? I ask because I'm only getting 45% signal strength when the wireless router I'm using (a Belkin N wireless router) is only about 20-25 feet away. Is there anyway to improve this with updates?
zutroy
 

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: EuroStoxx, Google Adsense [Bot] and 24 guests