Compaq Presario 2100 Laptop Fan

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Compaq Presario 2100 Laptop Fan

Postby kwisher on Fri Aug 15, 2008 8:30 pm

Hello All,

I have just installed Mint-5 Gnome onto a relatives laptop. Everything seems to be working great except it seems the internal fan is running overly fast and does not change speeds even when sitting idle. Does anyone know of a solution for this problem?

TIA
The instructions suggested Windows XP or better, so I installed Linux :)
User avatar
kwisher
Level 5
Level 5
 
Posts: 635
Joined: Wed Mar 05, 2008 12:54 pm
Location: Greentown, Indiana USA

Linux Mint is funded by ads and donations.
 

Re: Compaq Presario 2100 Laptop Fan

Postby Ralphnaderchop on Sat Aug 16, 2008 12:53 pm

I have a Compaq 2100(well its a 2175 according to the tag on the bottom). I had not tried Mint Elyssa, but with Daryna I did not have that problem. Did it run full blast while on the live-CD? Are you dual booting, or is it Elyssa only.
Ralphnaderchop
Level 1
Level 1
 
Posts: 18
Joined: Wed Dec 26, 2007 8:55 am

Re: Compaq Presario 2100 Laptop Fan

Postby kwisher on Sat Aug 16, 2008 1:39 pm

Ralphnaderchop wrote:I have a Compaq 2100(well its a 2175 according to the tag on the bottom). I had not tried Mint Elyssa, but with Daryna I did not have that problem. Did it run full blast while on the live-CD? Are you dual booting, or is it Elyssa only.


Yes, I do believe it ran for a period of time on "full blast" during the install. No dual boot, just Mint. I could give Daryna a try if there are no solutions.
The instructions suggested Windows XP or better, so I installed Linux :)
User avatar
kwisher
Level 5
Level 5
 
Posts: 635
Joined: Wed Mar 05, 2008 12:54 pm
Location: Greentown, Indiana USA


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 13 guests