Does Mint support Aiptek 12000u Hyperpen graphics Tablet?

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Does Mint support Aiptek 12000u Hyperpen graphics Tablet?

Postby LinuxForever on Wed Aug 27, 2008 4:01 am

I'm posting this for a friend. He has an Hp Compaq nc8430 laptop and an Aiptek 12000u Hyperpen Tablet. He's using Ubuntu and it doesn't support his tablet. He said if Mint supports his tablet he will change to Mint.

Does Mint support the Aiptek 12000u Hyperpen graphics Tablet? Thank you for any help.
LinuxForever
Level 3
Level 3
 
Posts: 136
Joined: Tue May 13, 2008 2:05 pm

Linux Mint is funded by ads and donations.
 

Re: Does Mint support Aiptek 12000u Hyperpen graphics Tablet?

Postby merlwiz79 on Wed Aug 27, 2008 5:57 am

Both ubuntu hardy and Elyssa should work.
He just needs to install xserver-xorg-input-aiptek.
Then skip to step 4 here http://ubuntuforums.org/showthread.php?t=122735
Don't compile the older driver.
The one installed is a newer version so it should work by continuing from step 4.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: Does Mint support Aiptek 12000u Hyperpen graphics Tablet?

Postby LinuxForever on Wed Aug 27, 2008 5:48 pm

Thank you merlwiz79 for your help and the link. I will give this info to my friend.
LinuxForever
Level 3
Level 3
 
Posts: 136
Joined: Tue May 13, 2008 2:05 pm


Return to Hardware Support

Who is online

Users browsing this forum: m_p_w and 13 guests