problems - hibernate and mintdisk

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

problems - hibernate and mintdisk

Postby NiksaVel on Fri Mar 16, 2007 5:22 am

Hey all... don't know really what is the issue here... I've installed bianca via remastersys to my GFs comp...

it works okay now after some initial problems with user setup, but:

There is no suspend option

The system never returns from hibernations, rather hangs on a blank screen or lists various errors

The NTFS partition of the XP installation does not show on the desktop....



I assume the first two are because of hardware difference, but I don't understand why mindDisk didn't find the NTFS partition and mount it automagically like it did on my comp??
User avatar
NiksaVel
Level 5
Level 5
 
Posts: 806
Joined: Wed Feb 28, 2007 4:06 am
Location: Croatia

Linux Mint is funded by ads and donations.
 

Postby Husse on Sat Mar 17, 2007 5:23 pm

The NTFS partition of the XP installation does not show on the desktop...
It has not slipped into fstab, has it?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby NiksaVel on Sat Mar 17, 2007 5:39 pm

I didn't touch my fstab...


# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/hda2
UUID=637e8996-9402-4152-8b0f-2f6b206ca2ec / ext3 defaults,errors=remount-ro 0 1
# /dev/hda5
UUID=01fc5c30-7b5a-4bd5-b666-aa39fbdd2ab5 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/hdd /media/cdrom1 udf,iso9660 user,noauto 0 0
/dev/ /media/floppy0 auto rw,user,noauto 0 0
192.168.2.3:/home/niksavel/shared/music /home/niksavel/Music/shared nfs _netdev,auto,user 0 0
192.168.2.3:/home/niksavel/shared /home/niksavel/z nfs _netdev,auto,user 0 0



the ntfs partitions are sda1 and hda1
User avatar
NiksaVel
Level 5
Level 5
 
Posts: 806
Joined: Wed Feb 28, 2007 4:06 am
Location: Croatia


Return to Hardware Support

Who is online

Users browsing this forum: JeremyB and 19 guests