ATI drivers conflict with codecs

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

ATI drivers conflict with codecs

Postby silvr on Sat Sep 20, 2008 12:32 pm

After i installed ATI drivers on my ACER Aspire 1690 my codecs just stopped working. I'm a total noob in the *nix world and don't know how to revert to the vesa drivers, so i just re-formated the pc like 3 times and every time i tried installing the drivers again i can't watch any more anime / movies.

Can anyone help me!?
Thank you.
silvr
Level 1
Level 1
 
Posts: 2
Joined: Sat Sep 20, 2008 12:23 pm

Linux Mint is funded by ads and donations.
 

Re: ATI drivers conflict with codecs

Postby Husse on Sun Sep 21, 2008 9:26 am

This does not make sense
What are you trying to watch (not the content, but the type - flash, avi, what?)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: ATI drivers conflict with codecs

Postby silvr on Mon Sep 22, 2008 8:52 am

It's when i try to see any type of files, i tried on mkv and avi! Now i re-formated and will not install any ATI drivers or else i can't see s#it! :(
When i install the drivers and continue to hear the sound of the movie, but the movie picture is black with a dark-green in the place of the movie! Anyone have any ideas?
silvr
Level 1
Level 1
 
Posts: 2
Joined: Sat Sep 20, 2008 12:23 pm

Re: ATI drivers conflict with codecs

Postby kirsch92 on Mon Sep 22, 2008 11:39 am

I think that is a compiz issue, which won't be there when your 3d drivers aren't installed.
Disable compbiz and try it again.
Fixes it for me!
Shuttle SK43G XPC
Sapphire ATI x1550 AGP
or my shiny, new, cheap Compaq 762NR laptop
kirsch92
Level 2
Level 2
 
Posts: 83
Joined: Fri Jun 13, 2008 5:01 am


Return to Hardware Support

Who is online

Users browsing this forum: dkwflight, Google Adsense [Bot] and 22 guests