sound card

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

sound card

Postby dompietje on Fri Sep 26, 2008 7:56 am

Hello
I have Ubuntu 7.10 on my MEDION AKOYA laptop and the soundcard works.
I had UBUNTU 8.04 on the same laptop with NO SOUND. (That is the reason for the reinstallation of 7.10).
Wondering if Linux Mint Elyssa was any better, I installed it on a free partition, but there is no sound. Pulse Audio software does not work, apparently.

In 8.04 AND in with Elyssa thers is no wireless networking - even with ndiswrapper and the Vista driver Ubuntu 710 nor 8.04 do not function.

Is there any remedy?

In Vista the soundcard works normally.
dompietje
 

Linux Mint is funded by ads and donations.
 

Re: sound card

Postby nelamvr6 on Fri Sep 26, 2008 8:35 am

I have had troubles with soundcards also. I can't really offer any help there, but I can offer a suggestion for your wireless problem.

On my new notebook I had to use ndiswrapper also. I was able to get the hardware working, but still wasn't able to connect. then I discovered that I did not have a wireless adapter specified, I had to go into the network dialog and tell it that the wireless adapter was "wlan0". after that it has been working perfectly.

perhaps you have a similar situation?
nelamvr6
Level 4
Level 4
 
Posts: 325
Joined: Sun Jul 08, 2007 8:14 pm
Location: New London, CT USA


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 11 guests