Modem

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Modem

Postby twarren on Fri Mar 23, 2007 9:31 pm

I am new to Linux, I have a little experience with openSUSE. I loaded linuxmint today and cant seem find the dialer. Unfortunately High speed isn't an option right now(live to far from anywhere). I have configured the port, login, password and port with the network setup, but still cant seem to dial out. Probably something I am overlooking. Any help would be appreciated.
User avatar
twarren
Level 1
Level 1
 
Posts: 9
Joined: Fri Mar 23, 2007 4:12 pm

Linux Mint is funded by ads and donations.
 

Postby sharke on Sat Mar 24, 2007 4:13 am

If you have configured correctly open a terminal and enter pon provider or whatever name you configured. Also take a look at /etc/ppp.
Regards
Sharke
sharke
Level 1
Level 1
 
Posts: 14
Joined: Sat Mar 10, 2007 9:32 am

Hardware

Postby twarren on Thu Mar 29, 2007 2:18 pm

I think I have everything set up correctly I just dont know how to get the modem to dial. What makes it dial?
User avatar
twarren
Level 1
Level 1
 
Posts: 9
Joined: Fri Mar 23, 2007 4:12 pm

Postby Mint-O-Meal on Thu Mar 29, 2007 10:59 pm

I don't know why ubuntu & Mint don't come with GnomePPP, but they don't and you need it.

Link is here http://www.linuxmint.com/forum/viewtopic.php?t=1209
Mint-O-Meal
Level 1
Level 1
 
Posts: 20
Joined: Thu Feb 22, 2007 12:49 pm

Modem

Postby twarren on Sat Mar 31, 2007 8:49 pm

Thanks for the tip. I got gnomeppp and can now get the modem to dial and connect to my ISP but it wont stay connected. I suspect something with the scripting and will probably have to work it out with the ISP. Thanks again for the help.
User avatar
twarren
Level 1
Level 1
 
Posts: 9
Joined: Fri Mar 23, 2007 4:12 pm

Postby Mint-O-Meal on Sat Mar 31, 2007 10:07 pm

Hi twarren, I forgot one important part :oops:

Remember the first thing you were trying to setup in networking ? Open it again and configure the modem part, in General tab check "Enable this connection" now in Option tab check "Set modem as default route to Internet"

Click "Ok" but leave the Network Settings box open and make sure there's a check in the modem box, dont close the tool, open GnomePPP and make sure all settings are correct, make sure "Speed" isn't higher than 115,200.

With the Network Setting tool still open connect with GnomePPP, it should connect and you can now close the Network Setting tool, From now on everything should be fine just using GnomePPP to connect.

Hope this helps :)
Mint-O-Meal
Level 1
Level 1
 
Posts: 20
Joined: Thu Feb 22, 2007 12:49 pm

Modem

Postby twarren on Sun Apr 01, 2007 7:06 pm

Changed one setting in gnomeppp to stupid mode and them was able keep connection. Not sure why this works, but sure am glad it did. Didn't the last response until I got it to work.
Thanks again. Maybe some day I will know enough to help someone else.
User avatar
twarren
Level 1
Level 1
 
Posts: 9
Joined: Fri Mar 23, 2007 4:12 pm

Postby Boo on Tue Apr 17, 2007 8:12 am

thanks all for this solution.

that gnome-ppp works sweet, and i should be part of the distro.

cheers
Boo
:D
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: Daulat Neupane and 8 guests