Sounds disappears after some time

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Sounds disappears after some time

Postby k0tuk on Fri Oct 31, 2008 7:24 am

Hi!

I`m have an Acer Aspire 7720G Notebook with realtek alc268 sound card. The sound card works ok, but after some time the sounds seems to turn off by itself as if i didn`t have any sound cards. After i log off and login again, it seems my sound card ok and sound works, but it disappears again after some time. What could be the problem?
k0tuk
Level 2
Level 2
 
Posts: 62
Joined: Wed Oct 29, 2008 8:50 am

Linux Mint is funded by ads and donations.
 

Re: Sounds disappears after some time

Postby Husse on Sat Nov 01, 2008 3:57 pm

How long is some time?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Sounds disappears after some time

Postby k0tuk on Sun Nov 02, 2008 8:41 am

Well, that time is not constant and it`s different every time. It may be 30 minutes, may be an hour, may be 4 hours.
k0tuk
Level 2
Level 2
 
Posts: 62
Joined: Wed Oct 29, 2008 8:50 am

Re: Sounds disappears after some time

Postby Husse on Sun Nov 02, 2008 9:08 am

Hard to say but it could be hardware failure - bad soldering
or
it could be software failure, some buffer filled up or a memory leak
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 11 guests