Compaq F755LA Conexant audio card not working

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Compaq F755LA Conexant audio card not working

Postby marianogedisman on Sat Nov 08, 2008 10:12 pm

I've seem someone else had this problem on Ubuntuforums.com

NVIDIA GeForce 7000M chipset.
Internal mic next to the webcam. Doesn't work. I have Elyssa.
if I run arecord it does pick up a little static-like noise.

Any help? (I've already checked the soundmixer and basic stuff)

Thanks so much!!
marianogedisman
Level 1
Level 1
 
Posts: 46
Joined: Wed Oct 29, 2008 8:10 pm
Location: Buenos Aires, Argentina

Linux Mint is funded by ads and donations.
 

Re: Compaq F755LA Conexant audio card not working

Postby Husse on Sun Nov 09, 2008 4:23 pm

Run lspci in a terminal and post the result so we can see what's really there
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Compaq F755LA Conexant audio card not working

Postby marianogedisman on Sun Nov 09, 2008 11:47 pm

Husse wrote:Run lspci in a terminal and post the result so we can see what's really there

Oki,


Code: Select all
lspci
00:00.0 RAM memory: nVidia Corporation MCP67 Memory Controller (rev a2)
00:01.0 ISA bridge: nVidia Corporation MCP67 ISA Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP67 SMBus (rev a2)
00:01.2 RAM memory: nVidia Corporation MCP67 Memory Controller (rev a2)
00:01.3 Co-processor: nVidia Corporation MCP67 Co-processor (rev a2)
00:02.0 USB Controller: nVidia Corporation MCP67 OHCI USB 1.1 Controller (rev a2)
00:02.1 USB Controller: nVidia Corporation MCP67 EHCI USB 2.0 Controller (rev a2)
00:04.0 USB Controller: nVidia Corporation MCP67 OHCI USB 1.1 Controller (rev a2)
00:04.1 USB Controller: nVidia Corporation MCP67 EHCI USB 2.0 Controller (rev a2)
00:06.0 IDE interface: nVidia Corporation MCP67 IDE Controller (rev a1)
00:07.0 Audio device: nVidia Corporation MCP67 High Definition Audio (rev a1)
00:08.0 PCI bridge: nVidia Corporation MCP67 PCI Bridge (rev a2)
00:09.0 IDE interface: nVidia Corporation MCP67 AHCI Controller (rev a2)
00:0a.0 Ethernet controller: nVidia Corporation MCP67 Ethernet (rev a2)
00:0c.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:0d.0 PCI bridge: nVidia Corporation MCP67 PCI Express Bridge (rev a2)
00:12.0 VGA compatible controller: nVidia Corporation GeForce 7000M (rev a2) (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
03:00.0 Ethernet controller: Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express Adapter (rev 01)
marianogedisman
Level 1
Level 1
 
Posts: 46
Joined: Wed Oct 29, 2008 8:10 pm
Location: Buenos Aires, Argentina

Re: Compaq F755LA Conexant audio card not working

Postby Husse on Mon Nov 10, 2008 7:01 am

Audio device: nVidia Corporation MCP67 High Definition Audio (rev a1)

This is actually Intel HDA8 sound
You could try this
viewtopic.php?f=90&t=11906&p=73218&hilit=hda+intel+alsa_base#p73218
but of course you use Compaq instead of Toshiba
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Compaq F755LA Conexant audio card not working

Postby marianogedisman on Mon Nov 10, 2008 9:58 am

Okay, thanks so much! I will try it and let you know. :mrgreen:
marianogedisman
Level 1
Level 1
 
Posts: 46
Joined: Wed Oct 29, 2008 8:10 pm
Location: Buenos Aires, Argentina

Re: Compaq F755LA Conexant audio card not working

Postby marianogedisman on Mon Nov 10, 2008 7:15 pm

Nope, still not working. :(
marianogedisman
Level 1
Level 1
 
Posts: 46
Joined: Wed Oct 29, 2008 8:10 pm
Location: Buenos Aires, Argentina


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 10 guests