Folders & Files Don't Appear

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Folders & Files Don't Appear

Postby laurita on Thu Nov 27, 2008 7:07 am

Hi There
I have a problem with my external usb hard drive.
In mint the the folders and files that are written in Greek language don't appear.
At the beginning i thought that i've lost the files. But when i loged in windows i saw the files.
Do you know why is this happening? Any solution for this?
Thanx!
laurita
Level 1
Level 1
 
Posts: 10
Joined: Sun Nov 09, 2008 12:44 pm
Location: Greece

Linux Mint is funded by ads and donations.
 

Re: Folders & Files Don't Appear

Postby keplerspeed on Thu Nov 27, 2008 7:14 am

Interesting. Ok firstly how were you accessing the drive? with nautilus? Try:

cd /media/<usbdrive>

then

ls -a

And see if anything is detected.
| Compaq Presario F500 | AMD Turion64 |
User avatar
keplerspeed
Level 2
Level 2
 
Posts: 53
Joined: Mon Nov 10, 2008 8:27 am
Location: Australia

Re: Folders & Files Don't Appear

Postby laurita on Thu Nov 27, 2008 7:20 am

no
still the same (i've done this before)
I'm accessing with konqueror
what i thougth might work was to change the "select remote charset" to Greek or utf8 form the tools menu in konqueror but again nothing happened.
what next?
laurita
Level 1
Level 1
 
Posts: 10
Joined: Sun Nov 09, 2008 12:44 pm
Location: Greece

Re: Folders & Files Don't Appear

Postby laurita on Sat Nov 29, 2008 4:12 pm

None has any explanation for this??
Please!!!
laurita
Level 1
Level 1
 
Posts: 10
Joined: Sun Nov 09, 2008 12:44 pm
Location: Greece


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 15 guests