No sound Elyssa on Alienware M15x

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

No sound Elyssa on Alienware M15x

Postby izak_666 on Tue Dec 23, 2008 8:30 pm

Hi! I dont have sound on my laptop and it really sucks!! Im using Linux Mint Elyssa, Alienware says that im using INTEL MOBILE INTEGRATED HIGH-DEFINITION AUDIO please help me!! :cry:
izak_666
Level 1
Level 1
 
Posts: 2
Joined: Tue Dec 23, 2008 8:00 pm

Linux Mint is funded by ads and donations.
 

Re: No sound Elyssa on Alienware M15x

Postby Husse on Fri Dec 26, 2008 2:43 pm

More facts please

You have to tell us more facts.
The minimum is exactly which Mint you have (Edition, version)
We also need to know a bit about all your hardware.
Run " lspci " in a terminal and post here (To copy from a terminal right click)
Some wifi and possibly built in sound can be connected to USB even if they are internal - if you suspect you have one of these run " lsusb " in a terminal.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: No sound Elyssa on Alienware M15x

Postby 67GTA on Fri Dec 26, 2008 3:37 pm

There are several threads on this laptop on the Ubuntu forums. One suggested this http://www.crapules.com/wordpress/2008/06/02/alienware-m15x-and-ubuntu/ but headphones wouldn't work afterwards. It doesn't seem like it is fully supported yet. Post what Husse suggested first before you try any fixes though.
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
User avatar
67GTA
Level 6
Level 6
 
Posts: 1301
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 10 guests