S-Video resolution

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

S-Video resolution

Postby SiKing on Sat Jan 03, 2009 3:30 pm

Hello all.
This is not specifically LM-related, just looking for other's experience.
Recently tried to play some DVDs connecting my laptop (running LM) to the TV through S-Video - nothing else available that goes between the two. I found that the video quality is quite poor; I even tried using a regular DVD player to confirm. I got something like 350x300 in colour, or 640x480 in B&W. It's my first time using S-Video. What kind of resolution should I expect from S-Video? Anyone actually using S-Video on (semi-)regular basis? Wikipedia seems to be convinced that it should be much higher than what I have seen.
Thanx.
SiKing
Level 5
Level 5
 
Posts: 576
Joined: Mon Sep 29, 2008 10:57 pm
Location: Las Vegas

Linux Mint is funded by ads and donations.
 

Re: S-Video resolution

Postby Husse on Wed Jan 07, 2009 7:45 am

http://www.nvnews.net/vbulletin/showthread.php?t=89470
http://en.wikipedia.org/wiki/S-Video
Slightly different but still about the same
Check your cable......
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: S-Video resolution

Postby SiKing on Tue Mar 31, 2009 9:09 pm

Have confirmed the problem with another computer/OS, so it must be the cable. That seems odd though. I just have to rummage around to see if I can find a better one.
SiKing
Level 5
Level 5
 
Posts: 576
Joined: Mon Sep 29, 2008 10:57 pm
Location: Las Vegas


Return to Hardware Support

Who is online

Users browsing this forum: Google [Bot] and 11 guests