Dial-up modem problem

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Dial-up modem problem

Postby carandol on Thu Jan 22, 2009 1:21 pm

I've been trying to set up Mint 5 on a friend's old laptop (a Clevo 2800T). He only has dial-up internet access, and I've been unable to get the internal modem working. In Puppy Linux, the modem was detected as on /dev/ttyS0 and worked perfectly. I've put the modem icon on the toolbar, and tried the same settings as in Puppy, but the options for connecting and disconnecting on the modem icon menu remain greyed out. I also tried /dev/modem and that didn't work either. It looks like it should all be very simple, but I can't figure out what I'm doing wrong. Any suggestions appreciated!
carandol
Level 1
Level 1
 
Posts: 40
Joined: Sat May 17, 2008 6:49 am

Linux Mint is funded by ads and donations.
 

Re: Dial-up modem problem

Postby hotweiss on Thu Jan 22, 2009 10:12 pm

hotweiss
Level 4
Level 4
 
Posts: 204
Joined: Mon Jan 21, 2008 3:12 am
Location: Warsaw, Poland

Re: Dial-up modem problem

Postby carandol on Fri Jan 23, 2009 9:13 am

Oof! No, I hadn't. It seems awfully complicated, especially since the machine in question can't connect to the internet until this problem is sorted out. I installed Mint because it's good at working out of the box, but it seems like the poor dial-up users have been left by the wayside. For what my friend needs his PC for, it's going to be much easier to install Puppy Linux -- life's too short to compile source code.
carandol
Level 1
Level 1
 
Posts: 40
Joined: Sat May 17, 2008 6:49 am


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 12 guests