Horrible performance after reboot. possibly cpu related.

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Horrible performance after reboot. possibly cpu related.

Postby jngdwe on Fri Jan 23, 2009 3:47 pm

I recently abandoned Ubuntu 8.10 due to performance issues that began when i switched from 7.10 to 8.10. I decided to give Mint a try to see if it lacked these performance issues. Everything ran amazingly well on my old Athlon 64 3700+ until i rebooted after installing my x-fi drivers successfully (the drivers did not cause the problems). After said reboot, i began to have the same problems as in ubuntu 8.10 with compiz effects running at horribly low frame rates, i would guess around 25-40 rather than the 60+ that i normally get (i don't know the exact, but i do know that its normally buttery smooth. example: the difference between 60hz and 120hz on a big LCD TV).

I am guessing that this is CPU related, but i am only a self taught pc whiz, im not good with everything :) . Im asking kindly for any assistance with my problems.

my current setup is as follows:

1.75gb DDR Ram
XFX 9600GT XXX 512MB (Running linux 32-bit 180.22 drivers)
WindowsXP/LinuxMint dualboot
230gb/160gb Master/Slave - Mint installed on 160gb slave
Creative X-Fi Xtreme-Gamer
Logitech G15 USB gaming keyboard
Cheap Dynex wired USB mouse.
jngdwe
 

Linux Mint is funded by ads and donations.
 

Re: Horrible performance after reboot. possibly cpu related.

Postby jngdwe on Fri Jan 23, 2009 4:43 pm

I just realized that it was the first reboot ever after the installation, i also had installed the updates. everything including geforce 180.22 and my x-fi audio drivers was working, and compiz fusion with advanced effects. whatever happened after the reboot messed it up.
jngdwe
 

Problem solved

Postby Jngdwe on Sat Jan 24, 2009 2:20 pm

I figured out what was wrong, its appearently related to the cpu freq settings, it seems to want to run at 1ghz instead of the 2.2ghz that its supposed to be. i force it to run at max and it is fine. Problem solved, but i don't know how to make it do this automatically on startup
Jngdwe
 


Return to Hardware Support

Who is online

Users browsing this forum: Bing [Bot] and 20 guests