interface pings but brower not connecting

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

interface pings but brower not connecting

Postby mintyfresh....not on Fri Jan 23, 2009 5:04 pm

i just loaded mint 6 up on to my computer (dell latitude d620) and my on-board NIC can ping but i can't browse with firefox, or download anything.
also, the drivers for my wireless interface weren't even installed. you can see it through iwconfig, but it comes up as down through ifconfig.
so i typed ifconfig wlan0 up to bring it up but i get an error saying the device isn't there. so because of that i think it's the driver.



im new to linux so i need some help, thanks!
mintyfresh....not
 

Linux Mint is funded by ads and donations.
 

Re: interface pings but brower not connecting

Postby hoe on Fri Jan 23, 2009 5:38 pm

Assuming you have windose on that computer you will probably find the driver on the windose partition in Windows>Driver Cache ending with .inf . You could go to the Control Panel and use "Windows Wireless Drivers" to install the driver and browse to the driver location in windose or copy it to your desktop and browse to it there.

Wayne
hoe
Level 3
Level 3
 
Posts: 150
Joined: Tue Sep 16, 2008 3:58 pm

Re: interface pings but brower not connecting

Postby mintyfresh.... not on Sat Jan 24, 2009 6:21 pm

thanks for the help i couldn't find the file there but was able to find it under dell drivers and now i have it working thanks again for the help
mintyfresh.... not
 


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 20 guests