DVI-D cable solved

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

DVI-D cable solved

Postby Hyphen on Tue Jan 27, 2009 3:19 pm

Hi there,
I'm new here, so dont get mad on me if I missed the answer to my question somewhere else :oops: So, here goes my problem - I cannot make my DVI-D cable work. This wouldn't be a problem if another cable, the one with blue connectors (vga?) worked properly, but it doesnt seem to. I use x64 Felicia, my cideo card is asus radeon hd 3450 and the monitor is asus VB191T, if it makes any sense... Hope anybody knows the answer. Thanks in advance.
Hyphen
Level 1
Level 1
 
Posts: 3
Joined: Tue Jan 27, 2009 3:13 pm

Linux Mint is funded by ads and donations.
 

Re: DVI-D cable

Postby Husse on Thu Jan 29, 2009 10:17 am

Do you have DVI-D or a DVI-I connectors?
That's all I can think of - if you connect properly it should work
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: DVI-D cable

Postby Hyphen on Thu Jan 29, 2009 5:15 pm

I have DVI-D, and when connected, I can only see the first seconds of computer loading. The time linux starts loading my screen just gets black and nothing happens, except for the sound which comes when os is fully loaded.
Hyphen
Level 1
Level 1
 
Posts: 3
Joined: Tue Jan 27, 2009 3:13 pm

Re: DVI-D cable

Postby Husse on Fri Jan 30, 2009 7:18 am

This is likely not a cable problem - I'll come back to you
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: DVI-D cable

Postby Husse on Sat Jan 31, 2009 5:15 pm

If I understand you right you only see an image when the BIOS controls the screen
Have you installed or are you trying to use the live CD?
If the live CD have you tried compatibility mode?
Press any key while the live CD counts down
This could be a problem with the video driver, which video card do you have?
Some nvidia and ATI cards don't like the open source driver and needs to use vesa at first
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: DVI-D cable

Postby Hyphen on Sat Jan 31, 2009 6:29 pm

I use installed os. Any other info you asked is in my first post. After some updates were installed, everything works fine now. Live CD still leaves the blank screen after linux starts loading. Have there been any video driver updates or something related to them recently? Anyway, thanks for trying to help. Problem solved (maybe it's magic? :D).
Hyphen
Level 1
Level 1
 
Posts: 3
Joined: Tue Jan 27, 2009 3:13 pm

Re: DVI-D cable solved

Postby Husse on Sun Feb 01, 2009 9:08 am

There have been a lot of updates recently - far too many and they have created lots of problems.....
(Not for me though - and I install every update in mintUpdate to see if I get a crash - but no... Please don't do that :))
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 18 guests