Installing easycam2

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Installing easycam2

Postby lexon on Tue Feb 03, 2009 9:20 pm

Hello All

I am trying to get my Logitech Quick Cam Communicate Deluxe webcam to work with Cheese. I only want to record audio and video, no IM. The webcam is seen by Cheese but no video or audio. I tried from terminal sudo apt-get install easycam2-gtk but what I get is
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package easycam2-gtk

What am I doing wrong.? Thanks.

lexon
Lindows, Linspire, Freespire, Ubuntu, Mint 15 Cinnamon, Mint 16 XFCE, Mint 17 Cinnamon 64 bit.
lexon
Level 5
Level 5
 
Posts: 707
Joined: Sat Jan 31, 2009 10:53 pm
Location: MA USA

Linux Mint is funded by ads and donations.
 

Re: Installing easycam2

Postby lexon on Thu Feb 05, 2009 12:11 pm

Bump
Lindows, Linspire, Freespire, Ubuntu, Mint 15 Cinnamon, Mint 16 XFCE, Mint 17 Cinnamon 64 bit.
lexon
Level 5
Level 5
 
Posts: 707
Joined: Sat Jan 31, 2009 10:53 pm
Location: MA USA

Re: Installing easycam2

Postby rivenought on Thu Feb 05, 2009 12:32 pm

I have not used Cheese, yet. It does look interesting. Do you think you may need to see if the "libjasper1" package from Synaptic? I think I remember this being necessary for Kopete to use a cam for IM. I know you said you do not want to do IM, but "libjasper1" is the first thing that popped into my head. I am thinking out loud again...
rivenought
Level 5
Level 5
 
Posts: 780
Joined: Wed Apr 09, 2008 10:34 am

Re: Installing easycam2

Postby lexon on Thu Feb 05, 2009 2:46 pm

Thanks but libjasper1 is already in my system. Synaptic ask me to reinstall or remove.
lexon
Lindows, Linspire, Freespire, Ubuntu, Mint 15 Cinnamon, Mint 16 XFCE, Mint 17 Cinnamon 64 bit.
lexon
Level 5
Level 5
 
Posts: 707
Joined: Sat Jan 31, 2009 10:53 pm
Location: MA USA

Re: Installing easycam2

Postby lexon on Fri Feb 06, 2009 11:51 pm

Anyone else have any suggestions on how to get my webcam to be recognized by Mint 6. The system is up to date.
Thanks.

Rich
Lindows, Linspire, Freespire, Ubuntu, Mint 15 Cinnamon, Mint 16 XFCE, Mint 17 Cinnamon 64 bit.
lexon
Level 5
Level 5
 
Posts: 707
Joined: Sat Jan 31, 2009 10:53 pm
Location: MA USA


Return to Hardware Support

Who is online

Users browsing this forum: Yahoo [Bot] and 21 guests