Headphones solved

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Re: Headphones

Postby Christopher91 on Sun Mar 01, 2009 11:06 am

Husse wrote:Sorry - it did that for me too
Seems you have to start it from the command line...
Run
sudo dpkg -I oss-linux-4.1-1051_i386.deb
Note -I is a capital i
This gets you some info - among that - Conflicts: libflashsupport
Copy that info to a txtfile just in case - it should download necessary files that do not exist but you never know
Then change -I to -i to get it installed
It behaves in the terminal about the same as if it had a GUI
However this is beginning to be to much for your original goal but if oss(x)mix is the solution for you this is the way to go


Unless there is another option to disable my Vaio's built in speakers when I plug headphones in. Otherwise, this all I can think of to fix it since this thread states that this program can disable the speakers.

*Edit*

Terminal says there is no such file or directory........

http://farm4.static.flickr.com/3451/331 ... 264b_o.png


*Edit again*

Found out I had to right click on the desktop and select "Open in Terminal".

*edit once and for all*

All is well, if I double click on mint's volume control in the menu bar and mute "Front" but max the volume, it all works on the sound out, provided you have "Headphones" check. Thanks for bearing with me.
Sony Vaio VGN-NS110E Linux Mint Felica x64
iMac Aluminum 20" 2.0GHz Leopard(for now)
iMac G4 700MHz 15"
PowerMac G4 dual 450MHz Tiger(for now)
Christopher91
Level 1
Level 1
 
Posts: 27
Joined: Thu Feb 19, 2009 12:55 am

Linux Mint is funded by ads and donations.
 
Previous

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 11 guests