Logitech Quickcam Communicate MP

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Logitech Quickcam Communicate MP

Postby TheRzaRector on Mon Feb 09, 2009 10:12 am

Hello All,

I tried searching for this problem, but couldn't really find anything directly applicable. I also posted this in the software section of the forums (here: http://linuxmint.com/forum/viewtopic.php?f=47&t=21894), but it has received no response and it might have been more appropriate to post it here in the first place. This post will include some updates not in the original.

Here are the facts:

1. I am running Linux Mint 5 KDE CE

2. I am using a Logitech QuickCam Communicate MP

3. The camera works fine in Cheese for taking pictures, but not for recording video. If I tell it to start recording video, Cheese crashes.

4. The camera and the microphone each work fine individually in Skype (i.e. if I turn off video I can be heard and if I select different microphone input I can be seen), but not at the same time. If I select a working microphone and turn on video, I can be heard but I cannot be seen. More precisely, at first, the video was basically snow, but streaky (if that makes sense). After I followed the instructions mentioned in (5), the video would just freeze.

5. I've tried a few things, including following the instructions found here: http://narnia.cs.ttu.edu/drupal/node/171, but nothing has seemed to fix the problems.

I don't care about resolving (3), but I care a great deal about resolving (4), and (3) might be related. Please help!

Thanks!
TheRzaRector
 

Linux Mint is funded by ads and donations.
 

Re: Logitech Quickcam Communicate MP

Postby TheRzaRector on Mon Feb 09, 2009 6:52 pm

Okay, I am now thoroughly convinced that the fault does not lie with the camera.

I decided to go out and buy another camera to test against the Logitech one. I picked up the Dynex 1.3MP Webcam, which people had reported great success with on other message boards. After getting it up and running, I kept having the same problems with Skype and Cheese. So, could this all be over the fact that, by using Mint 5 KDE, I am running Ubuntu 8.04 instead of 8.10? Most of the people on the other message board who had been successful with the Dynex claimed that's the version they were running. Any thoughts? Other suggestions?
TheRzaRector
 

Re: Logitech Quickcam Communicate MP

Postby TheRzaRector on Wed Feb 11, 2009 10:22 am

For posterity's sake, I'm posting this update:

I really like Mint KDE, and I have spent enough time using it that I have all my settings, utilities, and programs exactly the way I like them. Thus, I did not want to simply try Felicia and risk losing everything. On the other had, I only needed this camera for Skype, and I was pretty sure it would all work with Felicia. So, I repartitioned my hard drive and installed Felicia on the new partition, and, as predicted, the Dynex camera worked perfectly on it with Skype (though I did have to activate the proprietary drivers for my video card for me to be able to receive video in Skype properly). I didn't even bother to try the Logitech one because the camera is more expensive and I figured I'd be returning it anyway if the Dynex model worked just as well.

So, that's my solution for now. I may slowly transition into Felicia if I become more attached to using Skype (which is highly unlikely), but, to anyone using Mint KDE, the answer to your prayers is probably just a version update away.
TheRzaRector
 

Re: Logitech Quickcam Communicate MP

Postby Husse on Thu Feb 12, 2009 6:44 am

The Felicia KDE CE seems to soon be ready for its first RC
As you may know we decided to wait for KDE 4.2 as we did not see KDE 4 prior to 4.2 fit to use
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 19 guests