Minor problem with wireless adapter in Mint 6 x64 (solved)

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Minor problem with wireless adapter in Mint 6 x64 (solved)

Postby Aging Technogeek on Wed Feb 18, 2009 6:59 pm

Once in every 15 or 20 boots into Mint 6 x64, my usb wireless adapter does not power up. I'm using a Zydas WLA-54L (when I was still using Windows, vista identified the chipset as an Atheros ar5007ug). I'm not sure if Mint is not seeing my adapter or if it's a more general usb problem.

When the problem occurs, I restart the computer but immediately after leaving the grub menu I get an error message that flashes by too fast to read and the computer automatically reboots. This works but when I get to the desktop I find I've lost not only my wireless adapter, but also my wireless keyboard and mouse. A hard shut down and reboot clears the problem.

This never happens in the 32 bit version which I've been running exclusively on two computers for almost six weeks and dual booting for three weeks before that.

It it a minor glitch in a great OS but it is somewhat annoying. I think I'll stay with Felicia 32 bit for now because of this and other considerations.
Last edited by Aging Technogeek on Thu Mar 05, 2009 7:53 pm, edited 1 time in total.
Image

Registered Linux User 483387
User avatar
Aging Technogeek
Level 13
Level 13
 
Posts: 4605
Joined: Sun Jan 11, 2009 9:54 am
Location: Right about here

Linux Mint is funded by ads and donations.
 

Re: Minor problem with wireless adapter in Mint 6 x64

Postby Husse on Fri Feb 20, 2009 7:02 pm

This is one of these things that can really get a Technogeek to start aging :)
This is hardly software only, but can be hardware only
It can be a problem with bad power...
Please look in the logs - System log viewer and see if you can find the error message
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Minor problem with wireless adapter in Mint 6 x64

Postby Aging Technogeek on Sun Feb 22, 2009 9:55 pm

Sorry, I haven't been checking this post to often and before I read your question I dumped the 64 bit and reinstalled 32. I had intended to do this anyway but felt that the problem was interesting enough to warrant a mention in the forum. If you are interested, I can easily reinstall mint x64 in a dual boot with 32 bit and see if I can cause the problem to recur. Otherwise I will just return to enjoying the pleasures of Mint.

Personally, I think that for some reason the OS occasionally shut down my USB ports.
Image

Registered Linux User 483387
User avatar
Aging Technogeek
Level 13
Level 13
 
Posts: 4605
Joined: Sun Jan 11, 2009 9:54 am
Location: Right about here

Re: Minor problem with wireless adapter in Mint 6 x64

Postby Aging Technogeek on Thu Mar 05, 2009 7:52 pm

Found minute scratches on disk used to install Mint 6x64. Obtained new live CD and reinstalled. Could not duplicate problem. Most likely cause - corrupted live CD.
Image

Registered Linux User 483387
User avatar
Aging Technogeek
Level 13
Level 13
 
Posts: 4605
Joined: Sun Jan 11, 2009 9:54 am
Location: Right about here


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 19 guests