Another ATI dual monitor problem

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help

Another ATI dual monitor problem

Postby blacklocist on Fri Mar 06, 2009 5:43 pm

Hi All,

I have been working away on trying to enable dual monitors on my system. My video card is ATI Radeon X1800. I know dual monitor works with the card and works in Windows just fine. I am running latest ATI drivers 8.54.3 and Catalyst Control Center 2.1 (downloaded from ATI about a hour ago).

To best explain I decided to take screen shots. I have tried to mess with the xorg file but kept having X11 crash and return to xorg backup.

When I set my settings in Catalyst CC
BeforeReboot.png (55.81 KiB) Viewed 610 times

It asks to reboots so I do. On reboot I get a Out Of Range on my second monitor. Then it goes back to cloned screens, the CC shows it also.

What CC says after restart
OnRestart.png (52.48 KiB) Viewed 611 times

confused??? confused????

Here is my current xorg.conf, I have not tweaked this any. Help? I also am using two Viewsonic VX924 if that helps.

Section "ServerLayout"
Identifier "aticonfig Layout"
Screen 0 "Default Screen" 0 0

Section "Files"

Section "Module"
Load "glx"

Section "Monitor"
Identifier "Configured Monitor"

Section "Device"
Identifier "Configured Video Device"
Driver "fglrx"
Option "EnableMonitor" "crt1,lvds,tv,tmds1,crt2,tmds2,cv,tmds2i"
BusID "PCI:1:0:0"

Section "Screen"
Identifier "Default Screen"
Device "Configured Video Device"
Monitor "Configured Monitor"
DefaultDepth 24
Level 1
Level 1
Posts: 2
Joined: Fri Mar 06, 2009 4:30 pm

Linux Mint is funded by ads and donations.

Re: Another ATI dual monitor problem

Postby Husse on Tue Mar 10, 2009 8:05 am

That xorg.conf does not look good
Here's one solution
A bit tricky
The ATI control center should fix it for you I'm not sure why it does not
Don't fix it if it ain't broken, don't break it if you can't fix it
Level 23
Level 23
Posts: 19652
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Another ATI dual monitor problem

Postby blacklocist on Wed Mar 18, 2009 12:04 am


I have still played with it and still no luck. Stubborn if you ask me, if I get any results will post it on here.

Thanks again
Level 1
Level 1
Posts: 2
Joined: Fri Mar 06, 2009 4:30 pm

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 17 guests