no composite extension

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

no composite extension

Postby douglasawh on Fri Mar 20, 2009 4:55 pm

How do I correct the following? Thanks!

Code: Select all
dwhitfie@mint ~ $ compiz-check

Gathering information about your system...

 Distribution:          Linux Mint 6
 Desktop environment:   GNOME
 Graphics chip:         ATI Technologies Inc RV610 [Radeon HD 2400 XT]
 Driver in use:         fglrx
 Rendering method:      AIGLX

Checking if it's possible to run Compiz on your system...

 Checking for texture_from_pixmap...               [ OK ]
 Checking for non power of two support...          [ OK ]
 Checking for composite extension...               [FAIL]
 Checking for FBConfig...                          [ OK ]
 Checking for hardware/setup problems...           [ OK ]

douglasawh
Level 1
Level 1
 
Posts: 9
Joined: Thu Mar 19, 2009 3:13 pm

Linux Mint is funded by ads and donations.
 

Re: no composite extension

Postby merlwiz79 on Sat Mar 21, 2009 9:27 am

Try added this to your /etc/X11/xorg.conf file:
Code: Select all
Section "Extensions"
   Option      "Composite"   "Enable"
EndSection
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)


Return to Hardware Support

Who is online

Users browsing this forum: Sgt Peppermint and 19 guests