sound in Intel ICH

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

sound in Intel ICH

Postby cmiller1257 on Wed Mar 25, 2009 8:52 pm

I have tried this to no real effect.
My problem is using Gizmo/Ekiga/Skype, etc. I am getting a low buzz and mechanical "thumping" (for lack of a better expression). This happens with Audacity and Gnome recorder as well.
I wouls like to use Gizmo for outgoing and incoming business calls, but this issue is keeping me from doing so.
Linked is a sample audio file to show the problem.
http://drop.io/cmiller57/asset/intelaudiotest-mp3

Below is lspci

00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03)
00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d3)
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 03)
00:1f.2 IDE interface: Intel Corporation 82801FBM (ICH6M) SATA Controller (rev 03)
03:00.0 Ethernet controller: Broadcom Corporation BCM4401-B0 100Base-TX (rev 02)
03:01.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev b3)
03:01.1 FireWire (IEEE 1394): Ricoh Co Ltd R5C552 IEEE 1394 Controller (rev 08)
03:01.2 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 17)
03:03.0 Network controller: Intel Corporation PRO/Wireless 2200BG [Calexico2] Network Connection (rev 05)

This system is a Dell Inspiron 6000
cmiller1257
Level 1
Level 1
 
Posts: 5
Joined: Thu Aug 28, 2008 2:16 pm

Linux Mint is funded by ads and donations.
 

Re: sound in Intel ICH

Postby Boo on Thu Mar 26, 2009 7:13 am

I have the same laptop so i'll have to check it out.

are you having similar problems with other sound apps.

just heard the mp3 and i was wondering if it might be a mic gain or sensitivity problem?
is the mic an omni directional (eg on a web cam) or a head set mic?
also check your cables connectors etc.

Boo
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Re: sound in Intel ICH

Postby cmiller1257 on Thu Mar 26, 2009 5:42 pm

Boo wrote:just heard the mp3 and i was wondering if it might be a mic gain or sensitivity problem?
is the mic an omni directional (eg on a web cam) or a head set mic?
also check your cables connectors etc.

Boo


All mic related apps have this "buzz". Have tried with two headsets.
My alsamixer setup is with capture around 75% with no mic db boost.
BTW: just upgraded alsa using the script on the ubuntu forum. No change.
cmiller1257
Level 1
Level 1
 
Posts: 5
Joined: Thu Aug 28, 2008 2:16 pm

Re: sound in Intel ICH

Postby cmiller1257 on Wed Apr 01, 2009 11:52 am

Bump
cmiller1257
Level 1
Level 1
 
Posts: 5
Joined: Thu Aug 28, 2008 2:16 pm

Re: sound in Intel ICH

Postby Boo on Wed Apr 01, 2009 4:38 pm

try using or check the arts sound driver/system.
it is for kde and may be better than alsa.

Boo
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 11 guests